PDA

View Full Version : Something feels odd after the patch..



Zombie.Mantis
10-06-2017, 09:42 AM
Anyone else getting weird feeling game play after the oct5th patch? speed kinda feels weird and even sometimes my inputs don't register anymore. It just feels very clunky in a way. is it because of the new lag fix system or something? i actually had to quit playing because it was getting annoying. Is there a bug or is this just how it is now? it felt so much better before the patch. Almost unplayable right now for me. If so and its not getting a fix..or if its just me... will the dedicated servers fix this issue? Please let me know if anyone else is experiencing a different feel to the gameplay and if maybe some inputs are not functioning, maybe caught in the lag or something when i pressed the input so it didn't register... who knows. I can deal with the slight speed feeling a bit different but not with the input buttons off and just missing parries and things due to feeling like the game is not in sink exactly with my keys. thanks ubi. other than this i really love the changes in the game....but the star bar could go back to the way it was, bit hard to see if the enemy has a tiny bit or none. :D

Jab_Jab_Wins
10-06-2017, 10:16 AM
I am finding it a lot more difficult to pull the zone attack, I guees it has something to do with the flicker fix. Many times I will just throw a heavy or a light instead of the AOE.

Anarnam
10-06-2017, 11:00 AM
regarding zones - if you've played Defense META changes PTR you would be used to it. They pretty much made it harder to do so you dont accidentally start light attack sequence. You have to pull both mouse button more instantenously than before in order to make a succesful zone. takes a bit of practice

Jab_Jab_Wins
10-06-2017, 03:42 PM
Yeah, I guess it's about practice, but keep in mind that pulling both triggers at the same time in console is way harder than clicking both mouse buttons. Actually, I am finding it stupidly hard atm

Gastgrinder
10-06-2017, 03:55 PM
speed kinda feels weird and even sometimes my inputs don't register anymore. It just feels very clunky in a way.

the same for me

Akira_Makaze
10-06-2017, 03:57 PM
I too find it off, my zone isn't working properly and he throws a heavy instead, I did change up the advanced controls to get some good reaction back like the guard dead zone. But the zone doesn't work properly so I try to do without it

gj4063
10-06-2017, 04:15 PM
Yep, inputs not seeming to register on xbox.

gj4063
10-06-2017, 04:16 PM
Yeah, I guess it's about practice, but keep in mind that pulling both triggers at the same time in console is way harder than clicking both mouse buttons. Actually, I am finding it stupidly hard atm

It worked fine 2 days ago is the point.

fretti21
10-06-2017, 06:37 PM
I posted this on the feedback section, im having problems switching my stance after gb if ihave top stance and i gb and try to switch my stance to side most of the time it sticks on top and raerly switches, not really enjoy this when playing as zerk and the whole kit pretty much comes from fainting and baiting to get parries and gb that are now wasted on top heavy what is blocked every time becose my switch dont register any more.


https://m.youtube.com/watch?v=scdxYINNqDg

UbiInsulin
10-06-2017, 06:58 PM
Thanks for your feedback guys. I'll let the team know that there are concerns with inputs registering slowly after the changes. It may indeed be related to the Flicker change.

thornh
10-06-2017, 07:48 PM
Being able to re-map the guard stance zone sizes is a god send. I main Warlord and never realized how tiny the full block zone was compared to the other zones. I pretty much evened out all of the zones and reduced the dead zone and life is much better. (PS4)

Zombie.Mantis
10-08-2017, 12:20 AM
Please do, and honestly bring it back to how it was before. flicker is way less of an issue to me than this. flickers not that bad if u just watch your opponent more than rely on the indicators. I was playing the game with flicker but now I'm having a hard time playing at all. even missing gb and blocks..as if my block direction input is slower. i think its due to the flicker fix or maybe the weird lag fix. i see sometimes emblems at my top left that i never saw before. i have amazing connection so maybe since I'm fast I'm getting screwed by the slower connections? like i have to lag to keep pace with them..?? who know.. but i loved it before the patch. maybe dedicated servers can fix it too? and the zone is for sure a bit hard to pull off consistently. thanks ubi. ps. any orochi love coming?

Zombie.Mantis
10-21-2017, 09:36 AM
thanks for looking into it, I'm used to the zone now after enough practice, i think its fine. and my game does feel better now. it was off for a few days but something feels better now. maybe the new patch helped. thanks! OROCHI BUFF PLZZZ!!! the turtles!!!! I'm so bored playing the other characters. :( but I'm retiring my orochi until it gets some turtle opening stuff.. or faster side lights like shinobi or some ****.