PDA

View Full Version : Problem in AEP installation - any ideas someone?



LatitudeFide
03-24-2004, 10:20 AM
Actually the installation goes smoothly, but the game won't start. Keeps asking me to insert the correct CD...

I installed the game in another machine, and there everything works fine... what's wrong in my mahcine, any ideas?

It's IBM laptop, and I tryed both cd-rw/dvd combo and plain CD drives for installation, but no success...

[This message was edited by LatitudeFide on Wed March 24 2004 at 09:31 AM.]

LatitudeFide
03-24-2004, 10:20 AM
Actually the installation goes smoothly, but the game won't start. Keeps asking me to insert the correct CD...

I installed the game in another machine, and there everything works fine... what's wrong in my mahcine, any ideas?

It's IBM laptop, and I tryed both cd-rw/dvd combo and plain CD drives for installation, but no success...

[This message was edited by LatitudeFide on Wed March 24 2004 at 09:31 AM.]

lil_labbit
03-24-2004, 10:48 AM
Probably a missing file:

rts.dll

This one must be in the main game folder.
If it's size is zero or it is not there the game won't run...

Ubi has one at http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/enduser/std_adp.php?p_sid=zdETWn1h&p_lva=&p_faqid=1109&p_created=1046901133&p_sp=cF9zcmNoPTEmcF9ncmlkc29ydD0mcF9yb3dfY250PTI0M SZwX3NlYXJjaF90ZXh0PSZwX3NlYXJjaF90eXBlPTMmcF9wcm9 kX2x2bDE9ODgmcF9wcm9kX2x2bDI9fm

(under file attachments)

http://members.home.nl/lil.labbit/lilseesya.jpg
Night is better than Day

CO_Eagle_31stFG
03-24-2004, 10:52 AM
I'm inclined to agree with the lil labbit for starters

LatitudeFide
03-24-2004, 11:39 AM
been there... done that... no kill http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif

The dll is 860kb after the standard il2 FB install and 961kb after the AEP
installation... I still tryed to change the dll into that downloaded one,
but without any visible effect...

http://www.kolumbus.fi/juho.aarnio/pic/il2_error_2.jpg

IV|JG51Flatspin
03-24-2004, 01:54 PM
Have you tried a complete reinstall? If no help try over at IL-2 Community Help Forum and see if a techy picks it up.

frag_bravo
03-24-2004, 03:57 PM
Uninstall both fb and ace's then go into your drive that the fb existed? C:\ or what ever then look for the ubi soft fb folder and delete anything.And everything listed under ubi.then reboot.It worked for me

LatitudeFide
03-25-2004, 06:22 AM
Yes, I've installed and uninstalled multiple times and tested almost everything on that side...

frag_bravo, I'll try your idea and let you now did it help...

I talked today with the computer store where I bought the game... they were not that helpfull, as I expected... so seems that I'm stuck with this CD... hope something solves this problem...

LatitudeFide
03-25-2004, 06:34 AM
...sorry fellows...

as being a freshman, I quess I started this thread in wrong section... should be there among the IL-2 Community Help http://ubbxforums.ubi.com/images/smiley/1072.gif