PDA

View Full Version : For honor, things that bother me ALOT



Gallow-
09-16-2017, 03:47 PM
Hi,

URGENT FIX:

The most issue i have it's THE BLACK SCREEN BUG (http://forums.ubi.com/showthread.php/1594258-Black-screen-after-round-finish-1-03-patch), i can't deal with it annymore, it's the most annoying bug i never seen. I paid for this game 40€ (more or less) and ONLY can play dominion (and some times this bug show up), and i'm really close to give up to this game. do you think it's normal? This bug it's since 1.03 patch!

Ah! And if i play the tournament mode and the bug show up... i have the penalty xDDD, funny eh? (1h):mad:

But the most funny think it's... this summer, i played this game with a SUPERPOTATO PC and you know what? No ****ing blackscreen bug... sooo please can you FIX this bug ASAP? If you don't fix that bug, whats the point to still play the game?


THINGS THAT BOTHER ME/ I DON'T UNDERSTAND:

-Stampede Charge (Raider): Why this "combo" drain your stamina if it's he who carry with you? (Say that don't mean nerf this "combo", i only want understand why):eek:

-Feint unblockables: Other thing i don't understand... When a "hero" performs a unblockable, Is not he supposed to use all his strength to do it? i don't know, feels strange.

-Tracking: (specialy the centurion) tracking your oponent when you are in air (some times 180) it's the most incoherent **** a never seen xD (explain me this... maybe i'm wrong :confused: )


Well... that's all, and sorry for my english

UbiNoty
09-16-2017, 11:27 PM
If you were able to run FH on an older PC and not run into blackscreen issues it may have to do with either your new PC's graphics card or some other software/hardware feature specific to the new one. For this specifically, I'd talk to support (https://support.ubi.com/en-us/Games/4315) to see if they can give you some troubleshooting help.

As for the other points you brought up, the team is aware of similar feedback - especially about tracking, and we're working on it.

Gallow-
09-17-2017, 03:02 PM
Ok, thank you for answer me...but you have to know that BEFORE 1.03 patch, this bug did not happen (with the "new" pc, I even bought a new graphics card more powerful)