View Full Version : Game breaking bug in 2-1

09-14-2017, 06:11 PM
I have a switch in which my doughter plays in save 1 and I play in save 2 (same user).
Problem I am facing now (and more people on the internet) is that in 2-1 you have to roll a ball to break an ice wall, but this wall does not break.
How can I get around this problem?

Kind regards, Ivo

09-14-2017, 06:47 PM
Hello IvoA1975, welcome to the forums! This sounds like one of the bugs in our known issues list. The description and a workaround until patched reads as follows:

"The Rabbid Mario ball doesn't break the wall and the cinematic doesn't trigger

Description: Sometimes in World 2, Chapter 3, the Rabbid Mario ball will not break the wall and trigger the cinematic.
Status: This issue has been resolved and will be fixed in the next patch.
Workaround: Rebooting the switch then reloading the save and trying the area again can resolve the problem."

If this is indeed the same issue you are experiencing the good news is that it has been fixed and will be implemented with the next patch. Note the workaround above in order to get past it in the meantime.

For additional help you can check out the known issues list here:


The following page also contains links to FAQs in several languages and also links to Support if none of these things help you to resolve the issue:


I hope this helps, and happy gaming!

09-15-2017, 03:17 PM

Thanks for your quick reply. It is indeed the same bug you described. Good to know that the bug is fixed. I tried the workaround several times and it did not work, when will the update be available?

Kind regards, Ivo

09-15-2017, 06:39 PM
Hello again! Right now there is no date announced for the patch but it shouldn't be too long now. I will post the date here for you as soon as a date is finalized.

09-15-2017, 10:46 PM
Good that it will be fixed soon, luckily I found a workaround (in line with a workaround I saw posted for another problem on this forum).

What fixed it for me is first throwing the ball into the ice wall (which doesn't work), going back to the last puzzle (both moving a block to open the gate and moving a block to get some extra coins) and I de-solved the last one (the coins).
So I moved the block back so the coins were not there anymore.

Then I got back to the ball and I didn't have to throw it, the cutscene was immediately played and I was able to continue.

Kind regards, Ivo