PDA

View Full Version : PC AC Syndicate Infinite Loading



John-Connolly
09-10-2017, 11:21 PM
Hi Ubisoft

The Issue

I am suffering from an infinite loading screen bug. When I click Continue on the main menu, I experience the standard loading with Jacob in the Animus white screen. The game then goes to a black screen with the circular white logo.

The game then loads in ever so briefly, more of a flash than anything else, of Jacob on a boat, it then returns to a black screen, and then to the white screen.

This process then repeats ad infinitum.

For the avoidance of doubt - I cannot access the base game at all whatsoever so I cannot simply exit out of the mission as some guides/workarounds online suggest.

Background to Issue

I was playing the Duleep Singh memory wherein I had to transport gold on a boat and the optional objective is to kill snipers in close combat. When trying to swim to one of the snipers, Singh's boat travelled over me, causing me to glitch inside and get stuck. I therefore selected Reload from Last Checkpoint in the main menu, which then led to the infinite loading.

Steps ALREADY TAKEN to Resolve

I have tried, without success, to verify the game files and to uninstall and reinstall the game on uPlay.

I fear that it is the game save itself that has been corrupted which would be distressing. Although I am only on Sequence 4, I am at 56% synchronisation as I have already collected every collectible in the game, conquered the entirety of London, completed the majority of the side activities (fight clubs and racing) and completed the entirety of the Dreadful Crimes DLC.

Simply restarting my game then, is not an option, as I have already invested over 24 hours into this playthrough, along with 40.00 in Helix credits.

I eagerly await your response but must highlight that I feel that it is completely unacceptable for such a gamebreaking glitch/bug to persist in a game that has been released for nearly 2 years. I trust that if you are unable to resolve the matter without suggesting I simply restart the game, you will exercise your discretion to process a refund of both the game and my Helix credits as such a gamebreaking glitch renders your game unfit for purpose pursuant to the Sales of Goods and Services Act 1982.

Update

It appears that this issue is known from this thread dated JULY LAST YEAR, with still no official fix from Ubisoft. The workound suggested in the thread does not work for me.

http://forums.ubi.com/showthread.php/1407443-Assassin-s-Creed-Syndicate-Infinite-Loop-in-The-Last-Maharaja-Missions-Forums

Also mentioned in the following thread proving that this issue has been known since 2015: http://forums.ubi.com/showthread.php/1333550-Assassin-s-Creed-Syndicate-Darwin-mission-endless-loop-Forums

So to be clear - a GAME BREAKING BUG continues to exist in a 2 year old game which has been UNADDRESSED by Ubisoft. And they expect us to pre-order Origins.

strigoi1958
09-11-2017, 03:07 AM
It does not happen to everyone, just 1 in every 100,000 so it is something that either is on our pc's or something we do. I'm sure if Ubi knew what caused it, they could fix it, but unless they can reproduce the problem it's impossible. If they've played it 10,000 times and never got the loading screen problem, they cannot find a solution.

Have you tried the Alt Tab method or win key? when the game goes into the loading screen you press the Alt and Tab keys (or the windows key) Syndicate should minimize to the task bar, then wait around a minute than press ACS icon and you will get a moments pause in the game before you desynchronize and you can restart memory..

I hope it works, it helped me.

Raphystus
02-05-2020, 05:24 AM
So, it is the 5th of Feb 2020, and I have now come across this bug twice... The First time was after 100 hours of game time, and at 83% then I got this... I lost everything... All that Ubisoft could tell me was to start over, and that they could not do anything about it or compensate me for the hours wasted... Much to my regret i had to start over, except this time I made manual backups of my saves. and again the same problem... When I finish killing all the Snipers in close combat it goes to a loading screen, and I left it for around 20min, but there was no change, my only option was to Alt-F4... I opened the game, and everything seemed normal up until the main menu, where I selected continue, and thus was stuck in another endless loading screen... Now I can disable the cloud saves, and then load my manual saves back into the save folder, but this doesn't make the same glitch go away, after repeating the mission the same area makes the same problem, and I cannot continue with this mission line... Now on 67% and a total of 166 hours of game time...

4 and a half years later and the same problem persists... Honestly... WTF...

UbiCosmos
02-08-2020, 02:36 AM
Hey there,

I am moving this to our Dedicated Player Support forum for further assistance.

Please feel free to reach out directly to our team with the details Here (support.ubi.com)