View Full Version : AV off, firewall down, but my ports are still closed!

09-10-2017, 05:18 PM
Hello all, I have been trying to get my NAT type in game from moderate to an open, and I tried to open a series of ports, however, when I try to test if the ports are open, they seem to be still closed! (I used http://www.yougetsignal.com/tools/open-ports/ and another port checking program, same results)

I tried to shut down my Anti-virus program, shut down my windows 10 firewall entirely, and go to my FIOS router setting and selected the lowest firewall setting (which allows both inbound and outbound), I checked the port (I used 14000 for testing), it's still closed, what the heck, I don't know what else is blocking my port.

So i went ahead to opened the DMZ mode, and now port 14000 is open, and my in game NAT is open, too. However, this is just for testing because I don't want to leave DMZ opened and my computer completely exposed. I guess in DMZ mode works means that it's not my computer or the router's problem, It's just something that's still blocking the port!

At this point I don't know what to do cause I've tried to shut down all defense on my computer, I'm not sure what else is preventing the port from opening, please help, very appreciated!!

Some info:
- PC, Windows 10
- Verizon Quantum Gateway Router, G1100
- Tried both wired and wifi-adapter, same result, port closed

Please let me know if you need any other info! Thanks!

09-10-2017, 06:21 PM