View Full Version : Can't make squad with friends, error code: 2-0x0000e00c

09-08-2017, 12:40 AM
When I invite a friend to join a squad or he invites me, it will say joining game and never join the squad and then come up with the error code 2-0x0000e00c. I was able to launch a custom game on a dedicated server and he was able to join. We can still connect to multiplayer individually, but can't make a join a squad to play with anyone. I haven't seen anyone else post having this issue so if anyone has any ideas please help. :confused: I think it's on ubisoft's end... and I don't think it has worked since the update. It worked just fine the day before Blood Orchid was released. We both have restarted out computers and internet to no resolve. :(

09-08-2017, 04:40 AM
What are both of your NAT types? It could be a possible NAT conflict, which would explain why connecting to the dedicated servers works and why you have issues with this specific friend.

You can also try the steps here to help. (https://support.ubi.com/en-US/faqs/000024695/Connectivity-Troubleshooting-PC-R6S/)

09-08-2017, 07:01 AM
Both of our NAT types are moderate, but like I said before the update there was no issue. I have tried some of the other troubleshooting tips and nothing has worked. It really doesn't make sense what the issue is.

09-10-2017, 12:52 PM
I'm also getting this error code and can't join friends. I've tried a lot of different fixes and nothing works. Somedays it lets us play together and other days we simply cannot. All my ports are opened and I have no idea what else to do. UBI please fix

09-15-2017, 12:10 PM
Hello? I'd be nice if I could get some help with these issues. This is an ongoing issue with this game that lots of people have. Please fix this problem. I don't have any issues with others games. Only this one and it's only started happening since Blood Orchid got released. Do something ubi

09-16-2017, 01:53 PM
Hi this happens even with NAT open, also since Blood Orchid

09-16-2017, 05:47 PM
Having this issue also. Both are open nat can't join since the update

09-16-2017, 07:12 PM
Try removing and adding the friend on uplay (even several times), it helped the last time for us. But its not reliable