View Full Version : Restricted NAT Type

09-04-2017, 03:10 PM
Since the beginning, my NAT type had always been Open (Type 1). However, out of nowhere, it turned to restricted and would not allow me to join custom games or terrorist hunt matches. I searched for a solution online, but they all involved getting my PC way too exposed to viruses for my comfort, so I decided to wait it out and it worked. A few days later, my NAT type went back to Open.
The problem is that, as of now, it is back to restricted and being quite stubborn, as it will not enable me to join anything that is not Multiplayer or Lone Wolf. Additionally, the game separates me from my squad very often and I think it might be a consequence of the NAT type.
Anyway, I have tried unninstalling and re-installing BattlEye because I read in a forum here that it had worked for someone, but it did not work for me so please, if you have any suggestions or solutions that do not involve tinkering too much with the router, feel free to explain. Thank you.

09-10-2017, 02:10 AM
I managed to fix it with the most reliable tool ever: the reboot. Just went and rebooted my router. Make sure to try that before messing around with your definitions.