View Full Version : Voice Chat Is Broken In the TTS (8/29/17)

08-29-2017, 09:17 PM
On the TTS voice chat won't pick up my own mic (even if i use push to talk) or will let me hear others not even the indicator on the side shows up, i've checked the keybinds. I've also check to make sure my devices are set as default communication. I've even tried using the in-game settings (obviously) however nothing has fixed the issue, my mic works in the regular version of the game and in other programs like discord, so ubi please send help!!! thank you.

08-30-2017, 01:28 AM
I've been trying to fix the issue myself because why wait for possible a possible fix if i can do it myself right? well anyway i'm atm verifying the files and if this doesn't fix it i might uninstall and reinstall. Idk if it's on my end or a game side thing but this will allow us to try and if you have not tried these i would recommend you do so.

08-30-2017, 02:24 AM
when i tried to verify the files it broke everything

08-30-2017, 04:21 AM
For issues impacting the TTS, please share these on the TTS subreddit (https://www.reddit.com/r/Rainbow6TTS/) so it can be properly addressed.