PDA

View Full Version : Compatibility with devices



kocis9
08-07-2017, 04:13 PM
Hello.
After the new update, my phone is can´t install / update the Just Dance Now app because “The device is not compatible with this version“. I checked the system requirements but according to them my device should be supported (app requies Android 4.4, phone is at 5.1). Could it be caused by low performance of my device? Because I have a tablet too, and phone and tablet have similiar specifications, and I can run the app on it (as a screen).
I leave here links to specs of my devices:
Phone: http://www.gsmarena.com/lenovo_vibe_c-8101.php
Tablet: http://www.gsmarena.com/lenovo_tab_2_a7_10-6955.php

Black_Widow9
08-14-2017, 01:11 AM
Hi kocis9,

Please contact our Support team (https://support.ubi.com/) with your specs so they can troubleshoot this with you.

Thanks