PDA

View Full Version : 30 markers!! Whoopie!



Kuhlade
01-19-2004, 09:59 AM
I got into the city today and was thrilled! Had been trying for a week! Then I noticed lo and behold, I had all 30 markers on my KI, all fifteen red ones lit up like a Christmas tree. I immediately linked to the Nexus and then to the Great Zero when my whole system crashed and my screen went black. I tried to go to desktop, cntrl/alt/delete, nothing worked. Had to manually shut down and restart. When my computer booted, it went into chkdsk, said my "volume was dirty"!! Now what in the heck does that mean?? Oh yes, and after all that, I was dumb enough to go back in to the game and of course, all my markers were gone, only my four I originally had were still there. I have a headache.

Kuhlade
01-19-2004, 09:59 AM
I got into the city today and was thrilled! Had been trying for a week! Then I noticed lo and behold, I had all 30 markers on my KI, all fifteen red ones lit up like a Christmas tree. I immediately linked to the Nexus and then to the Great Zero when my whole system crashed and my screen went black. I tried to go to desktop, cntrl/alt/delete, nothing worked. Had to manually shut down and restart. When my computer booted, it went into chkdsk, said my "volume was dirty"!! Now what in the heck does that mean?? Oh yes, and after all that, I was dumb enough to go back in to the game and of course, all my markers were gone, only my four I originally had were still there. I have a headache.

Auscreely
01-19-2004, 11:34 AM
it was a bug.

~Auscreely~
Atrius Shard Name: StarLion
Atrius Shard KI#: 02127079

Katran Shard Name: StarLion
Katran Shard KI#: ?

Natika.
01-19-2004, 11:47 AM
Squash them bugs!!!!! http://ubbxforums.ubi.com/infopop/emoticons/icon_razz.gif

Kru'zer in Cavern
KI #01355205
URU Obsessed