PDA

View Full Version : BEWARE - DX9c or nVIDIA 61.77 SH2 CRASH



Mamersk
08-03-2004, 08:21 AM
I just upgraded my video card drivers from nVIDIA website to version 61.77 and then upgraded DIRECTX to version 9.0c and then found out that Silent Hunter 2 now runs with massive amounts of video corruption. It makes the game unplayable!! I have tried a fesh install.. no change... I may roll back the video card driver, but I dont know if the problem was DIRECTX 9.0c or the new video card drivers!!

So BEWARE before upgrading these two things. I now will have problems playing my favourite game!!! Damn!!

Mamersk
08-03-2004, 08:21 AM
I just upgraded my video card drivers from nVIDIA website to version 61.77 and then upgraded DIRECTX to version 9.0c and then found out that Silent Hunter 2 now runs with massive amounts of video corruption. It makes the game unplayable!! I have tried a fesh install.. no change... I may roll back the video card driver, but I dont know if the problem was DIRECTX 9.0c or the new video card drivers!!

So BEWARE before upgrading these two things. I now will have problems playing my favourite game!!! Damn!!

Kapitanleutnant--Martes86--Mix
08-03-2004, 08:25 AM
My dad's computer had the same problem, but mine didn't. He had the new nVIDIA drivers and I hadn't them. After a few tests, we concluded that it was the drivers. Make a rollback, it's not about DirectX. Cheers.

Visit my Das Boot album http://img35.photobucket.com/albums/v106/martes86/
http://personales.ya.com/bukanero/banner.jpg

Lead translator and public relations officer for PlanetSHIII.

Lead translator for the Spanish Silent Hunter II Project.

If you speak Spanish, don't forget to visit the WPL's 24th Flotille: http://www.24flotilla.com/

Pappy55
08-03-2004, 08:26 AM
Havent used Nvidia since the GForce 4 Ti 4200.. i an now an ATI lover

9800 Pro http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif (wants an XT800)

http://img78.photobucket.com/albums/v329/Pappy55/usig.jpg
"They won't catch us this time! Not this time! They haven't spotted us! No, they're all snoring in their bunks! Or, you know what? They're drinking at the bar, celebrating our sinking! Not yet, my friends. Not yet!"

Mamersk
08-03-2004, 08:53 AM
Hey!!! I am still using a GeForce 4 Ti4200!! works fine... But I am about to upgrade my whole system and I am planning on an ATI X800!! Thaaankkyooo...

By the way... just rolled back the NVIDIA drivers and the game is back to normal (well game bugs and all that is! LOL). Apears to have been the new NVIDIA 61.77 drivers...

Something for all SHII fans and GeForce card holders to note...

Pappy55
08-03-2004, 08:57 AM
i wasent dishing the gforce 4.. they were a damn good card

http://img78.photobucket.com/albums/v329/Pappy55/usig.jpg
"They won't catch us this time! Not this time! They haven't spotted us! No, they're all snoring in their bunks! Or, you know what? They're drinking at the bar, celebrating our sinking! Not yet, my friends. Not yet!"

macker33
08-03-2004, 11:35 PM
Yeah it happans on the geforce mx440 too,the menus are totally unreadable,its like the letters are tranfer that have decided to come off because they got wet,
i had to roll back my drivers to get things normal again.

TASKFORCE1x1
08-13-2004, 08:20 AM
I have the latest XP SP2 RC3 patch for XP pro (slipstreamed) which includes DirectX 9.0c. I installed the latest Nvidia patch and works with everything. Donno, seems ok for my systems. http://ubbxforums.ubi.com/images/smiley/10.gif

Keep on Smiling'