PDA

View Full Version : Ubi Soft does not host the FB 1.1b English patch?



XyZspineZyX
09-01-2003, 04:32 AM
I was looking to do a fresh install and upgrade of FB but ran into a slight problem. I can't find the English version of the 1.1b patch on the Ubi Soft sight.

They have all the patches for IL-2, but not the one for FB. Very strange. Does anyone know where I can get the 1.1b patch?

Aviar

----------------------------------
AMD XP 2600+
EPoX EP-8K9AI Mobo
1536Mb DDR PC 2100 RAM
ATI Radeon 9700 Pro
SoundBlaster Audigy
Klipsch 5.1 THX Certified Speakers
CH FighterStick USB
CH Pro Throttle USB
CH Pro Pedals USB
Thrustmaster Tacticalboard

XyZspineZyX
09-01-2003, 04:32 AM
I was looking to do a fresh install and upgrade of FB but ran into a slight problem. I can't find the English version of the 1.1b patch on the Ubi Soft sight.

They have all the patches for IL-2, but not the one for FB. Very strange. Does anyone know where I can get the 1.1b patch?

Aviar

----------------------------------
AMD XP 2600+
EPoX EP-8K9AI Mobo
1536Mb DDR PC 2100 RAM
ATI Radeon 9700 Pro
SoundBlaster Audigy
Klipsch 5.1 THX Certified Speakers
CH FighterStick USB
CH Pro Throttle USB
CH Pro Pedals USB
Thrustmaster Tacticalboard

XyZspineZyX
09-01-2003, 04:54 AM
Never mind. I found it buried deep within the dusty caverns of Ubi Soft. It was located right next to the LOMAC demo.../i/smilies/16x16_smiley-happy.gif

Aviar

----------------------------------
AMD XP 2600+
EPoX EP-8K9AI Mobo
1536Mb DDR PC 2100 RAM
ATI Radeon 9700 Pro
SoundBlaster Audigy
Klipsch 5.1 THX Certified Speakers
CH FighterStick USB
CH Pro Throttle USB
CH Pro Pedals USB
Thrustmaster Tacticalboard