PDA

View Full Version : [PC] [Anno 1602] Start is impossible



Schd4effi
07-05-2017, 08:02 PM
I have just purchased Anno 1602. Installation with Win10 (64bit) of Uplay and Anno 1602 worked out. But when I start the game (from start menu or uplay), I am requested to check if I have switched the surface to 256 colors. I read that I should start the game using the compatibility mode but this is not offered in the context menu.
Any suggestions?

dmdilks
07-09-2017, 08:17 PM
Did you right click on the Icon and click on Properties?

joemk92
01-22-2020, 01:41 AM
Iíve encountered the same problem. Did figure it out?

UbiCosmos
01-27-2020, 12:36 AM
I’ve encountered the same problem. Did figure it out?

Hello joemk92,

Welcome to the forums! Please feel free to contact our Support Team (support.ubi.com) directly with the details for help.

Lornya
02-23-2020, 12:49 PM
I only just bought the game, so I'm sorry this is a late response. You DO need to run in compatibility mode. The Desktop icon won't get you there if you right click it. You need to find the executable. So, locate your C: drive in Windows explorer. Program Files (x86)\Ubisoft\Ubisoft Game Launcher\games\Anno 1602\Eng (for me) \Ger for the German version. You should see your friendly sailboat icon 1602.Application

Right click that and select Properties On that panel go to the compatibility tab. Put a check in the Run this in compatibility mode for: In the drop down list select the OS you want. I use Windows XP (Service Pack 2). Beneath that is Settings. Put a check in Reduced color mode. Select 8-bit (256) color from that drop down list. I leave the next check box open (Run in 640, etc.) and put a check in Disable fullscreen optimizations. I also put a check in Run this program as an administrator. I leave Change high DPI settings and Change settings for all users alone. Click Apply then OK. The game should now start from within your Ubisoft game launcher. You need to go through the same process for the editor if you intend to use it.

You can set the game resolution once you're in the game.

Ubi-Swaggins
02-24-2020, 04:05 PM
Hey Lornya,

Thank you for sharing your knowledge :)

Geextha
05-28-2020, 10:07 PM
Hi there!

Due I have had the same problem while starting Anno 1602 today I figured out, that launching the ubisoft-launcher with administrator privileges also solve the problem. You only have to do is to change within the Uplay.exe / Properties > Compatibility > Run this program as administrator.

This workaround definitively working for me. As you may have some questions for my specs, - here they are:
Windows 10 64bit Pro, Intel I5-6600K, GTX970, 32GB RAM

This should also solve the problem for other "older" games within the uplay-universe.

dmdilks
05-29-2020, 01:34 PM
Hi there!

That launching the ubisoft-launcher with administrator privileges also solve the problem. You only have to do is to change within the Uplay.exe / Properties > Compatibility > Run this program as administrator.

This should also solve the problem for other "older" games within the uplay-universe.

First of all if you are running the game through Uplay. Why do you have to jump through hoops to get the game to run.

Ubisoft should already have it set to run in Windows 10 if you are running it through Uplay!!!

Any game that runs through Uplay should run in any windows without people having to run it in Compatibility mode. Yes I could see if you were running just the game and not with Uplay.

Geextha
05-29-2020, 01:50 PM
I absolutely with you, that should have been provided by uplay. As a normal user/casual gamer it can't be our job to get the games running by changing properties or testing compatibility options.

Anyway, my post is just another solution for everyone who has issues launching games bought through uplay/ubisoft.

dmdilks
05-29-2020, 03:25 PM
Yes you found a work around but we shouldn't be do their support work. If somebody is having a problem like this than support should step in and fix it.

They really have a lot thing to fix through Uplay. I could write a whole page on things wrong with Uplay. But here is a few of them.

1. 2070 every time you install this game you always have to jump through hoops to get the add-on to run. It puts you into a loop saying you have to restart the game to get the add on Ocean to run. Every one owns the the add-on but Uplay really never added to your account. To get it work and some times it doesn't work trying to do the off line patch. The way I fix the problem was I bought it again and now it was added.

2. DOD gold edition. Why do we have to put in a key every time you install the game. I can install 2070, 2205 & 1800 no key needed. Everything is in the your Uplay account.

3. When you run the Uplay interface it sometime ask you for a two step Verification. You never ever get the email. If you try to many times it will lock you out. You have to wait about and hour to try again. You have to contact support to turn off the 2 step verification. So now to get back in to play your games.