PDA

View Full Version : Need some X45 assistance



olaleier
05-26-2004, 05:48 PM
Trying to tweak my rotaries a little... #1 is mapped to elevator trim, #2 is mapped to rudder trim.

I want them to be less sensitive around the center.

Are these the right values to change? (from conf.ini)

[rts_joystick]
X=0 1 4 9 16 25 36 49 64 81 100 0
Y=0 1 4 9 16 25 36 49 64 81 100 0
Z=0 10 20 30 40 50 60 70 80 90 100
RZ=0 10 20 30 40 50 60 70 80 90 100 0
FF=0
U=0 10 20 30 40 50 60 70 80 90 100 0
V=0 10 20 30 40 50 60 70 80 90 100 0
1X=10 0 3 10 17 27 40 58 77 94 100 0
1Y=9 0 3 9 20 34 50 65 85 96 100 30
1RX=0 100 100 100 100 100 100 100 100 100 100 0
1RZ=0 0 3 7 13 19 31 42 64 84 100 0
1U=0 100 100 100 100 100 100 100 100 100 100 0
1V=0 100 100 100 100 100 100 100 100 100 100 0

I believe it's RZ and V, don't know what the ones with a 1 infront is...

==================================
http://img2.photobucket.com/albums/v30/olaleier/cobrasig.jpg
==================================
Marvin in hyperlobby

olaleier
05-26-2004, 05:48 PM
Trying to tweak my rotaries a little... #1 is mapped to elevator trim, #2 is mapped to rudder trim.

I want them to be less sensitive around the center.

Are these the right values to change? (from conf.ini)

[rts_joystick]
X=0 1 4 9 16 25 36 49 64 81 100 0
Y=0 1 4 9 16 25 36 49 64 81 100 0
Z=0 10 20 30 40 50 60 70 80 90 100
RZ=0 10 20 30 40 50 60 70 80 90 100 0
FF=0
U=0 10 20 30 40 50 60 70 80 90 100 0
V=0 10 20 30 40 50 60 70 80 90 100 0
1X=10 0 3 10 17 27 40 58 77 94 100 0
1Y=9 0 3 9 20 34 50 65 85 96 100 30
1RX=0 100 100 100 100 100 100 100 100 100 100 0
1RZ=0 0 3 7 13 19 31 42 64 84 100 0
1U=0 100 100 100 100 100 100 100 100 100 100 0
1V=0 100 100 100 100 100 100 100 100 100 100 0

I believe it's RZ and V, don't know what the ones with a 1 infront is...

==================================
http://img2.photobucket.com/albums/v30/olaleier/cobrasig.jpg
==================================
Marvin in hyperlobby

AdEridanus
05-26-2004, 09:05 PM
bump, because I have the same question http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

adlabs6
05-26-2004, 10:23 PM
I can't remember exactly, and my conf.ini isn't setup right now. The numbers at the first and end are "0's" the ones in between are the sensitivities from minimum operation to maximum, left to right if memory serves. I think changing the numbers after the first "0" (the 10, 20, 30) to a lower number will reduce sensitivity. I think that I tried setting 10 and 20 to a "0" and that made the center detent have no sensitivity at all. As for which lines to change, I'm not positive. Mine were different depending on whether I had other controllers plugged in, which was strange.

If I'm wrong here knowledgable guys, please help out.

Of course, backup your conf.ini before editing it.

http://www.geocities.com/adlabs6/B/bin/sigUBI.GIF
My FB/FS2004 Pages (http://www.geocities.com/adlabs6/B/) | IL2skins (http://www.il2skins.com) | OMEGASQUADRON | ScreenshotArt.com (http://www.screenshotart.com/home.php)