PDA

View Full Version : Please Help.. Big Problem!



PayamE
07-21-2004, 09:30 PM
ok i hope anyone can help, her are my problems:
first of all i have a compaq presario (new july 21), with geforce mx and all of the requirements... when installing it always pops up this WRONG VOLUME INSERT DISK 1 when im switching between disks, it gets annoying.. when i play the game, the display screen is small and at the top left of my monitor.. second, when at the end of installing it says that a file was corrupted and it was unable to run, and to press ok to terminate the program????...on the main menu the borders aroudn the monitor are perfectly aligned, going along the monitor, but the scene of the beach is again at the top left, small. when i go to campaign and press start, after about 1/10 of loading it shuts itself. can anyone help me? if you need any more further detailed information ask!

PayamE
07-21-2004, 09:30 PM
ok i hope anyone can help, her are my problems:
first of all i have a compaq presario (new july 21), with geforce mx and all of the requirements... when installing it always pops up this WRONG VOLUME INSERT DISK 1 when im switching between disks, it gets annoying.. when i play the game, the display screen is small and at the top left of my monitor.. second, when at the end of installing it says that a file was corrupted and it was unable to run, and to press ok to terminate the program????...on the main menu the borders aroudn the monitor are perfectly aligned, going along the monitor, but the scene of the beach is again at the top left, small. when i go to campaign and press start, after about 1/10 of loading it shuts itself. can anyone help me? if you need any more further detailed information ask!