PDA

View Full Version : [Oculus_Rift] Unable to connect - Services not available Error 17-1



Sedryn
06-23-2017, 04:38 AM
Been playing for a couple weeks now just fine. Today, unable to connect. (Connection error before shuttle menu)
I have followed and applied all the connection error fixes. Contacted support, ran through their recommended fixes. I have reinstalled the game.
Still no go.. All other multi player games work fine... Crazy...

My log
Unity v5.4.4p1, Oculus Utilities v1.7.0, OVRPlugin v1.10.0, SDK v1.16.0.The current MSAA level is 4, but the recommended MSAA level is 2. Switching to the recommended level.ConnectToRegion: usArgumentNullException: Argument cannot be null.Parameter name: stringToEscapeSystem.Uri.EscapeDataString (System.String stringToEscape)AMPHDHKLIFD.AddAuthParameter (System.String PHGEOJPBJNA, System.String KLOCIOJMHCG)SVR.Network.NetworkCore+<ConnectToRegion>c__Iterator89.DIHMEGCDNOI (Oculus.Platform.LLHNIAJDOGA IPMGLGJABGP)Oculus.Platform.OBKKCAPNIHM+IJDEPMOLEF A[Oculus.Platform.Models.FHPFFLBDFLF].HandleMessage (Oculus.Platform.HHNJJIJDBDM CIAFJCEGJNJ)Oculus.Platform.OBKKCAPNIHM.KOOHDCBJMK C (Oculus.Platform.HHNJJIJDBDM CIAFJCEGJNJ)Oculus.Platform.OBKKCAPNIHM.IIAPMFFOEB P ()Oculus.Platform.FJHAOIEGOKB.RunCallbacks (UInt32 HGBMNEOMNDN)Oculus.Platform.CallbackRunner.Update ()Operation failed: OperationResponse 230: ReturnCode: 32755 (Custom authentication service error: Error). Parameters: {} Server: NameServerCustom Authentication failed (either due to user-input or configuration or AuthParameter string format). Calling: OnCustomAuthenticationFailed()ConnectToRegion: usArgumentNullException: Argument cannot be null.Parameter name: stringToEscapeSystem.Uri.EscapeDataString (System.String stringToEscape)AMPHDHKLIFD.AddAuthParameter (System.String PHGEOJPBJNA, System.String KLOCIOJMHCG)SVR.Network.NetworkCore+<ConnectToRegion>c__Iterator89.DIHMEGCDNOI (Oculus.Platform.LLHNIAJDOGA IPMGLGJABGP)Oculus.Platform.OBKKCAPNIHM+IJDEPMOLEF A[Oculus.Platform.Models.FHPFFLBDFLF].HandleMessage (Oculus.Platform.HHNJJIJDBDM CIAFJCEGJNJ)Oculus.Platform.OBKKCAPNIHM.KOOHDCBJMK C (Oculus.Platform.HHNJJIJDBDM CIAFJCEGJNJ)Oculus.Platform.OBKKCAPNIHM.IIAPMFFOEB P ()Oculus.Platform.FJHAOIEGOKB.RunCallbacks (UInt32 HGBMNEOMNDN)Oculus.Platform.CallbackRunner.Update ()Operation failed: OperationResponse 230: ReturnCode: 32755 (Custom authentication service error: Error). Parameters: {} Server: NameServerCustom Authentication failed (either due to user-input or configuration or AuthParameter string format). Calling: OnCustomAuthenticationFailed()

SciHunter
06-23-2017, 05:35 AM
I have this exact same problem right now.

globalreset
06-23-2017, 05:49 AM
I am having the same problem. Getting error code 17-1 and occasionally 17-3. Pretty frustrating.

rippinggail
06-23-2017, 06:05 AM
SAME. And I just setup oculus today and bought the game. I thought it was my end. I contacted support. I did everything from router setup, to selective startup, reinstallation of uplay and STBC, etc. Servers must be down?

globalreset
06-23-2017, 06:11 AM
I temporarily dmz'ed my PC (forwarded all ports) just to verify it wasn't a port issue on my router. I am pretty sure they have a problem on their end. Support was just concerned with verifying my ports were forwarded. They said they are going to 'report it'. Not sure what that means.

BigDun
06-23-2017, 06:14 AM
Having the same problem on my PC.

FYI - I'm in Seattle and it's 10:14 local time

obiwansotti
06-23-2017, 06:25 AM
also getting a 17-1

globalreset
06-23-2017, 06:31 AM
I am in the Dallas, TX area. I don't think it's a regional problem.

sassame
06-23-2017, 06:50 AM
I don't suppose Ubi customer support ever looks at the forums? Kinda silly.

globalreset
06-23-2017, 07:37 AM
I sent the customer support rep a link to this thread. She said she'd report it.

Ubi-Pickles
06-28-2017, 04:14 PM
Hey Everyone! This was reported to the team and an announcement was made here (https://www.reddit.com/r/BridgeCrew/comments/6iykzd/error_code_171_then_173/djau5uo/). [Transcript listed below]


"Our online engineers and live support staff have taken an in-depth look into this and found no issues with our servers or network at this time. These particular error codes usually indicate a firewall or network connection issue hence some of the information the customer support team passed on. If you continue experiencing issues please let the customer support team (support.ubi.com) know so they can investigate and assist you further. If possible please provide them with any of your network information as that will help them investigate."


As it states, if you are still experiencing this issue, please submit a ticket at our support site (https://support.ubi.com) and provide any network information for assistance,