PDA

View Full Version : [HTC_Vive] Problems with XBox 360+One controller



Rubicon2012
06-14-2017, 11:15 AM
Sorry for the misleading prefix, but I had to choose one....

Hi,

I'm using VRidge from Riftcat as a HMD. According to some reddit posts it's working now, but I have some problems.
After launching STBC (via Steam or UPlay or Desktop link) I see a asteroid field with a nearby planet - headtracking is working.
But there doesn't seem to be any menu at all or am I doing something completely wrong?

I've looked into the output_log.txt and I'm getting a NullReferenceException when the input manager is called. I've tried it with a XBox360 and a XBoxOne controller. Same result.
Here is a pastebin of the last run: https://pastebin.com/LTJkSTvf

thanks in advance

Emexrulsier
06-14-2017, 11:48 AM
That to me sounds like the initial loading screen whilst it is connecting to the uplay services. If for some reason it fails to connect that space scene wont then go on to show the games logos and finally the Star trek logo and load the shuttle craft to connect to games.

This might not actually be an issue at your end as I have experienced connection issues at this point since the most recent update. It is weird though that you don't mention a connection error message which I have normally seen.

Rubicon2012
06-14-2017, 12:06 PM
Thanks for the info.

...It is weird though that you don't mention a connection error message which I have normally seen.
I haven't encountered a connection error (yet), and found none in the logfile.

Rubicon2012
06-15-2017, 01:23 PM
Problem solved. The controller wasn't working in any game, so I went through several stages of installing/uninstalling drivers etc. Now it's working. Great game btw =)