PDA

View Full Version : [PSVR] PSVR timing out on mission launch since patch



Landon26
06-14-2017, 02:52 AM
Since the patch I have gotten a "timed out" error several times. After the mission has launched from the briefing room, I see a second or two of the cutscene and then I get booted to the main menu where the error message is displayed. In the mission briefing room everything seems fine and I can chat etc. Has anyone else had this problem since the patch? I am using a PS4Pro. I tried rebooting my PS4 and my router, any suggestions?

Thanks

gerrylum
06-14-2017, 04:24 AM
I've been experiencing this exact problem, too. I've timed out of every game I've tried to play tonight. This patch has made the game unplayable for me. Any update on this, Ubi? We can't be the only people suffering from this bug.

Hopefully this is something easy to fix because as it stands I can't play this game at all. Using a normal PS4.

Landon26
06-14-2017, 04:48 AM
I have as friend with a PS4 he is having this issue as well, wonder if it is just PSVR users?

gerrylum
06-14-2017, 04:52 AM
I think so. No one else I've run into tonight has had the problem, but none of them were on PS4s.

I've also found that after timing out, if I re-enter a briefing room without restarting the game, I can no longer hear the audio from other players. Earlier tonight I ran into someone else in a briefing room that couldn't hear any of the rest of us, and now I suspect he might have been experiencing the same problem as us.

gerrylum
06-14-2017, 05:55 AM
Devs, if it helps, here's a couple of video captures of the issue as it occurs. I've now found that it even happens in Solo Adventures, so it means the game is literally unplayable. Interestingly, in Solo Adventures, it kicks me out as soon as I enter the briefing room.

Timing out in a quick match:

https://www.youtube.com/watch?v=6ZcYG-OXEPE

Timing out in a solo adventure:

https://www.youtube.com/watch?v=RgkTNJrWdZQ

jasonims
06-14-2017, 07:47 AM
Exact same issues here. Very disappointed that this makes the game unplayable.

Hope they fix this...:(

Emexrulsier
06-14-2017, 09:05 AM
Not just PSVR, since the patch I am getting time outs aswell on the PC version (using vive). Sometimes it doesnt even connect to the uplay services so can't even get in the game. This suggests even to play single player you need an internet connection?

SuperNoverz
06-14-2017, 05:25 PM
Same issues here including the loss of audio after the timeout entering a mission.

PC / Oculus Rift.

I just logged a bug with dxdiag etc.

ulynx
06-14-2017, 07:19 PM
ack, same problems here. The latest patch brought new bugs. :(

RCLegion
06-15-2017, 02:46 AM
I am getting the same using PSVR , time out once loading the mission , get a split second of the missions movie then it times out and goes back to open screen in the Shuttle . If I try and go back into a room then all audio is cut out and the other players can't hear me and I can't hear them .

Please fix I tried to play 4 games tonight with same results so right now it is unplayable for me .

The_Epic_Knight
06-16-2017, 03:05 AM
This is the first time I tried to join a game. I can get into a lobby and then it loads. Plays a second of cut scene and then loads again giving my a user timed out error.

jasonims
06-17-2017, 06:22 PM
This is still a huge problem for me. I'm only having about 25% luck in getting the game to work.

C'mon Ubisoft, at least acknowledge the issue with some sort of "we're working on it"

Only having these issues since the last patch. Was going great before that.

Selest2006
06-19-2017, 08:03 AM
Hi all

I have a possible workaround for now, which someone kindly posted on my Starfleet Bridge Crew Reddit thread. I tried it last night, and it appeared to prevent the bug for the couple of hours that I was playing.

Start a custom mission, and as soon as the mission is underway quit out of it. Now join a random multiplayer mission, and hopefully you won't time out/lose sound thereafter. I'm on PSVR btw, but it might also work on Vive/Rift.

But yes, I really hope that Ubisoft and Red Storm are working hard to fix this ASAP. The player base over the weekend seemed to be significantly lower than it should be for such a new game, and I'm pretty sure that's due to this and other dreadful bugs introduced by the recent patch!

NerdShowAndTell
06-21-2017, 10:28 PM
It's got to the point where we Vive/Oculus users are booting PSVR people because the majority of the time they don't show up after starting the mission.

Ubi-Pickles
06-22-2017, 09:40 PM
Hey there. Please give the troubleshooting steps listed here (https://goo.gl/vk5Z5t) a try.

ulynx
06-23-2017, 04:05 PM
...and what do you tell people who played a lot w/o any troubles since release day one? All that connection trouble started right after the latest update.
Sure we've changed our complete network @home that day and the PS4 is faulty anyway and we've never ever played other online games before. ;)

I don't say these generic-faq-one-liners won't help, lots of gamers don't know about ports, NAT and UPnP, so it's kinda helpful, but hey, you should just be able to test and confirm these problems using your QA team.

Please be a bit more honest and open to your customers, that's all we're asking for.