PDA

View Full Version : What is Happening???



Xylo_274
06-12-2017, 03:40 PM
So I've been playing (trying to anyway) for the last almost 45 minutes and each game I get put into lasts 5 seconds and then there is a connection error.
Will Ubi ever be getting dedicated servers?

Also is this happening for anyone else?
Like I wouldn't class this a a game anymore. A game is something you can play. That doesn't really happen in for honor. It's just disconnect after disconnect.
I feel bad to make another post about the connection issues but is there ever going to be anything done about it?

CrunaCross
06-12-2017, 06:06 PM
First of all go in the graphic options and do a benchmark. See if you are above 60 fps AVERAGE without ever dipping under 50 fps min. If you don't have that, in a real match occasionally you will dip below 30fps and the game is instantly dropping you. Remember that 30fps is the absolute minimum in the match and even if you dip to 29fps for 2 seconds you are instantly disconnected. So again. it should be safe to stay around 60-70 AVERAGE at the very least.

You can check the connection, but we are talking about p2p, so it kind of depends on other hosts too, but since I don't get as many disconnections and problems you mentioned, I think that your problem comes from something else.

If you still have problems after checking the things above, contact support. It was not the case for me.

Vasher.
06-12-2017, 06:38 PM
First of all go in the graphic options and do a benchmark. See if you are above 60 fps AVERAGE without ever dipping under 50 fps min. If you don't have that, in a real match occasionally you will dip below 30fps and the game is instantly dropping you. Remember that 30fps is the absolute minimum in the match and even if you dip to 29fps for 2 seconds you are instantly disconnected. So again. it should be safe to stay around 60-70 AVERAGE at the very least.

You can check the connection, but we are talking about p2p, so it kind of depends on other hosts too, but since I don't get as many disconnections and problems you mentioned, I think that your problem comes from something else.

If you still have problems after checking the things above, contact support. It was not the case for me.

Along with this...I had this happen a few weeks back. I had to completely restart my system...restarting the game did not do it. Not sure why the underlying code/infrastructure wouldn't reset after a game restart...but a system restart was required. Didn't have issues after that.