PDA

View Full Version : Matchmaking Bug?



ZUNniK.
06-12-2017, 05:37 AM
I'm on PS4,
after the last patch i cant find any Dominion matches at certain times (very early AM). never had that problem before.
When i launched matchmaking Dominion prepatch, after some time it switched to 'All Regions' and i got my match. Now it stays at 'Your Region' and im sitting up to 15 min without finding a match before i cancel it.
In Elimination it switches to 'All Regions' without problems.
Anyone with the same problem? I read in the 'contracts vsAI' thread, there are people who cant find vs AI with matchmaking on. Perhaps some similar problem /same reason.

@Ubi Mods: Is this a known problem? Are there similar complaints from other people?

ps:: Tried now elimination again. it do switches to 'All regions' but i cant find any matches. could be nobody is playing (very early in the morning here) but again: i never had such problems before the last patch. i always found matches with 'all regions' on

edit: Tried it on PC -> Dominion. it switched to 'All regions' and i found a match. This is i guess PS4 only. And it is obviously a bug introduced with 1.08.
btw Elimination (ps4) works fine. i found matches with 'all Regions'

Gray360UK
06-12-2017, 12:45 PM
There was a post about this yesterday, seems to be the same on Xbox One as well. Dominion just gets stuck on Your Region and (for me) Strict Skill and never finds a game. You can wait as long as you like, eventually it will just time out and you'll get a Matchmaking Failed error message.

All other modes are fine.