PDA

View Full Version : Very high ping after patch 2.2.1



Rocket_Six
06-11-2017, 04:41 PM
After the patch 2.2.1 my normal ping went from 60 to 300 (on SBR servers in my case, I am from Argentina), I can not play it since then.

I have no NAT restrictions, or changes to my system. The only thing that changed was the game.
(I also have the popup that comes out constantly with "Action complete" but that does not affect the gameplay itself)

I hope that being in Operation Health these messages can be answered.
Cheers

Liam.JRA
06-11-2017, 05:37 PM
Other threads about the same problem:

http://forums.ubi.com/showthread.php/1686202-Problems-with-ping-since-the-last-update-Abrir-en-Google-Traductor-Comentarios-Tra
http://forums.ubi.com/showthread.php/1685446-Lag-Issue-Latin-America

Ubisoft, please, it's impossible to play.

Muerte_Mortal
06-11-2017, 05:50 PM
My reactions are good enough to compensate the 300ms ping, but I want this problem fixed now, for my friends who can not play well.

Liam.JRA
06-13-2017, 09:22 PM
NAT is Open. Ports are OPEN. But still the same... Come on Ubi.

http://i.imgur.com/mJyaWQZ.jpg

WalrusDeMan
06-15-2017, 07:56 PM
I've been trying to find ways, done all port forwading, configured my useupnp to 0 and back to 1, restarted my router. EVERYTHING. Still there's no change. From 30 ping to 320+... :(

WalrusDeMan
06-15-2017, 08:01 PM
I'm form Philippines btw, I connect on Asian Servers. Mostly on East Asia, but since the patch. I can't play well because of the huge delay. :(:confused: