PDA

View Full Version : Hybrid orders not working for Centurion....... UBI



Hillbill79
05-18-2017, 10:46 AM
As title.

When I do the Hybrid orders with my Cent, it does not register that they are being done.

Anyone else got this?

CoyoteXStarrk
05-18-2017, 10:48 AM
Its an issue that has been raised and acknowledged now multiple times now.


For god sake at least TRY and look to see if your problem has been addressed man. :rolleyes:

Hillbill79
05-18-2017, 10:51 AM
No time to be searching forums dude.... along with levelling my Cent, I actually do have work to do lol.


Its an issue that has been raised and acknowledged now multiple times now.


For god sake at least TRY and look to see if your problem has been addressed man. :rolleyes:

CoyoteXStarrk
05-18-2017, 10:53 AM
No time to be searching forums dude.... along with levelling my Cent, I actually do have work to do lol.

It was literally on the front page for 3 days

Jesus Christ blaming laziness on gaming lol

SnugglesIV
05-18-2017, 11:04 AM
I feel like I have done Hybrid orders as Centurion but I'm not sure. I might be remembering things wrong. I'll let you know if I come across this.

Hillbill79
05-18-2017, 11:08 AM
The order is there now. 5 dominions as a Hybrid.

I selected that order with the 5 revives in Dominion and 3 dominions without dying more than 5 times.

Did the revive and the dying 5 times one... but none of them registered with the Hybrid. It still sits at 0/5. Cent is the only hybrid I play. Don't like the rest.


I feel like I have done Hybrid orders as Centurion but I'm not sure. I might be remembering things wrong. I'll let you know if I come across this.

CoyoteXStarrk
05-18-2017, 11:13 AM
The order is there now. 5 dominions as a Hybrid.

I selected that order with the 5 revives in Dominion and 3 dominions without dying more than 5 times.

Did the revive and the dying 5 times one... but none of them registered with the Hybrid. It still sits at 0/5. Cent is the only hybrid I play. Don't like the rest.

I love how you completely ignored how I pointed out your issue has not only already been posted, but the mods have already responded to it.



You and Rhodri are on the same level of delusion now lol

SnugglesIV
05-18-2017, 11:18 AM
The order is there now. 5 dominions as a Hybrid.

I selected that order with the 5 revives in Dominion and 3 dominions without dying more than 5 times.

Did the revive and the dying 5 times one... but none of them registered with the Hybrid. It still sits at 0/5. Cent is the only hybrid I play. Don't like the rest.

The 5 revives and 3 doms without dying more than 5 times are not restricted by character type. Whatever you are experiencing with those orders is entirely separate from Centurion not counting as Hybrid. Are you doing VS AI (no mm) for these orders? If so, the devs are already aware of this issue and you can check my thread in the General Discussion forum for daily updates on the error. (http://forums.ubi.com/showthread.php/1649292-Contracts-VS-AI-broken)

Hillbill79
05-18-2017, 11:46 AM
No, just standard mm vs AI

I did the revive one and dying 5 times one with Cent and they worked fine. They were all dominion matches... just none of them counted towards the do 5 with hybrid.


The 5 revives and 3 doms without dying more than 5 times are not restricted by character type. Whatever you are experiencing with those orders is entirely separate from Centurion not counting as Hybrid. Are you doing VS AI (no mm) for these orders? If so, the devs are already aware of this issue and you can check my thread in the General Discussion forum for daily updates on the error. (http://forums.ubi.com/showthread.php/1649292-Contracts-VS-AI-broken)

SnugglesIV
05-18-2017, 11:49 AM
No, just standard mm vs AI

Then it is a confirmed bug. I'd find whatever post the Coyote guy was talking about and post the error there to make it more visible. The only way I got the VS AI (no mm) error noticed was by constantly updating my thread about the issue daily about whether or not it was still broken. Maybe Coyote can do us a favour and throw out the link for this supposed thread with dev acknowledgement so we can keep it visible. I haven't been able to find it whatsoever with a forum search.

CoyoteXStarrk
05-18-2017, 11:50 AM
No time to be searching forums dude.... along with levelling my Cent, I actually do have work to do lol.

http://forums.ubi.com/showthread.php/1669198-Centaurian-Hybrid-not-working-for-Hybrid-Orders



:) :) :) :) :)

SnugglesIV
05-18-2017, 11:56 AM
http://forums.ubi.com/showthread.php/1669198-Centaurian-Hybrid-not-working-for-Hybrid-Orders



:) :) :) :) :)

This is by no means a thread that someone would have noticed. It has 18 views and 10 replies at the time of writing this post. It's not even three days old and all the posts in it (before you called out the OP like a asshat) were made on the same day.

The arrogance is outstanding. Maybe I'd understand if the thread had 10k views and 10 pages of replies. I want to laugh at you, but I also want to pity you...

Hillbill79
05-18-2017, 02:52 PM
Still not working after the maintenance.