PDA

View Full Version : [Bug] inventory exclamation mark



Taediumx
05-12-2017, 12:28 PM
I have this bug on a piece of gear not even in my inventory anymore. Are they gonna fix it @1.07 ?

CoyoteXStarrk
05-12-2017, 12:30 PM
Its been a known issue since the Beta.


Try and research your issue before you make a thread. Its just a waste of forum space.


Like seriously if you just type it into google you get answers. Don't be so lazy man.

Taediumx
05-12-2017, 01:18 PM
Its been a known issue since the Beta.


Try and research your issue before you make a thread. Its just a waste of forum space.


Like seriously if you just type it into google you get answers. Don't be so lazy man.

Can u just help and link the answer pls, i couldnt find any official answer about it

Pope138
05-12-2017, 03:56 PM
Can u just help and link the answer pls, i couldnt find any official answer about it

Hey man, welcome to the forums. Sorry about some of our more "edgier" community members.
That inventory bug has been around for a while. The devs don't discuss it much, but they are aware and it should be dealt with soon. It's obnoxious, to be sure.
Sorry I don't have a link for you.

Dry.Fish
05-12-2017, 04:50 PM
Ubi should put up a sticky with current known bugs and work arounds

DrExtrem
05-12-2017, 05:00 PM
Ubi should put up a sticky with current known bugs and work arounds

This would certainly help.

Taediumx
05-12-2017, 05:15 PM
Hey man, welcome to the forums. Sorry about some of our more "edgier" community members.
That inventory bug has been around for a while. The devs don't discuss it much, but they are aware and it should be dealt with soon. It's obnoxious, to be sure.
Sorry I don't have a link for you.

Thank you and for your nice answer

Oni-Nikuya
05-12-2017, 05:16 PM
I think there's a forum bug as well, seems almost every time a read an unnecessarily ****ty comment it has the same picture next to it

JamaasK
05-12-2017, 08:01 PM
Its been a known issue since the Beta.


Try and research your issue before you make a thread. Its just a waste of forum space.


Like seriously if you just type it into google you get answers. Don't be so lazy man.

He was asking whether or not this will be fixed in 1.07, not specifically addressing this as a newly discovered bug.

UbiNoty
05-14-2017, 12:26 AM
We're very aware that this is an extremely annoying bug, but as far as priorities go this is currently lower down on the list. We will fix it! - and you can always report the bug to support (https://support.ubi.com/en-us/Games/4315), but unfortunately we don't currently have an ETA for you all yet on when this will be fixed.