PDA

View Full Version : Uh......this aint right. Patch problem



CRSutton
05-23-2004, 09:43 PM
I just downloaded and extracted the new patch. I inserted the Aces disc and started the game from the auto run menu. The main window verifies that I have ver. 1.21 installed. I go to quick battle and all the new flyable planes and flyable planes from Aces are missing. That is: it seems like the game is just running the old FB instead of the Aces. All of the new single player missions are missing as well. Any ideas?

I tried starting the game from the desktop with the same results.

CRSutton
05-23-2004, 09:43 PM
I just downloaded and extracted the new patch. I inserted the Aces disc and started the game from the auto run menu. The main window verifies that I have ver. 1.21 installed. I go to quick battle and all the new flyable planes and flyable planes from Aces are missing. That is: it seems like the game is just running the old FB instead of the Aces. All of the new single player missions are missing as well. Any ideas?

I tried starting the game from the desktop with the same results.

steve_v
05-23-2004, 09:52 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>The main window verifies that I have ver. 1.21 installed. <HR></BLOCKQUOTE>You d/l the 1.21 patch for FB not the patchil2_aep_201.exe.

CRSutton
05-23-2004, 09:58 PM
You are right. What a moron! Don't know how I managed that. Now my questions is have I screwed up and will need to do a full reinstall of Aces along with the patch or will the Aces patch be good enough?

steve_v
05-24-2004, 03:24 AM
Try the correct patch first. If no good, then uninstall/reinstall.