PDA

View Full Version : Anno 1404 Venice multiplayer not working



Kofeygames
05-06-2017, 07:52 PM
Anno 1404 servers seem to be down. Any word on when they'll be back up?

Gallethril
05-07-2017, 02:01 AM
Anno 1404 servers seem to be down. Any word on when they'll be back up?

I was wondering if they were down, as it has been 6 days now (wanted to play after a few weeks not playing it) that I have not been able to log on to my online account :(
I did a ticket request a couple of days ago but no replies!

I tried re-installing and everything but it didn't help sadly. Is this on my side or theirs? I wonder...

dmdilks
05-07-2017, 02:18 AM
I just tried myself and it will not let me login on my account either. What to can try is PM one of the Mods here and see if they know anything.

Gallethril
05-07-2017, 09:28 AM
Ill try that cause, well at first I thought it was just a server restart but then this server restart would take forever! xD

Havent got this game that long yet either (I like this theme more). And as I bought it with main purpose to play it with my friends this kinda is annoying hehe.

Thanks for reply though ^.^
Just in case I tried logging in this morning again and still cant :(

dmdilks
05-07-2017, 04:10 PM
Plus one other thing is that the game is 8 yrs old and they might have pull the plug on it. Where they have 2070 & 2205. Plus those games are on line games too. I do have DOD through Uplay and I'll down load it and give it a try to see if it play through Uplay

Gallethril
05-07-2017, 06:01 PM
They cant just pull the plug on something without announcing it anywhere and still promoting it as a multiplayer online game (possibility) ;)

Just had back from their Twitter peoples and they say they are working on it, asking all people that cannot login to send a support ticket as well!

dmdilks
05-07-2017, 10:25 PM
Ok How long have you been playing Anno games? I have been here from the first one 1602. This game has always had problems with on line accounts for yrs. So to me this is a done deal. Sorry to break your heart but that is the way it has been for years. I hope they fix it but likely not.

There were many people that had problems with they on line a account. I just when back to old forum and in 2014 & 15 there are many threads on this. This one is in 1016.

http://forums.ubi.com/showthread.php/1537166-Anno-1404-Venice-Multiplayer-account-issues

UbiGabrinth
05-08-2017, 01:48 AM
Hi, folks!

Thank you for telling us about this issue. I've had this investigated, and it looks like we've made headway on discovering the cause of the issue. Can you please try connecting for me?

If you continue to have troubles, I'd recommend contacting our customer support (https://support.ubi.com/en-US).

Thanks!

dmdilks
05-08-2017, 04:02 AM
I still can't login. I have never ever had a problem in the past. It keeps telling me I have the wrong password but I can go to Uplay and login. Plus I use the same user & password here.

Gallethril
05-08-2017, 09:05 AM
Hi, folks!

Thank you for telling us about this issue. I've had this investigated, and it looks like we've made headway on discovering the cause of the issue. Can you please try connecting for me?

If you continue to have troubles, I'd recommend contacting our customer support (https://support.ubi.com/en-US).

Thanks!

Still can't login it says 'Authentication as '<name>' failed. Please enter the password again' I def use the right password. I can login to my Ubisoft account on the website with it. I even tried changing it once to see it if made a difference but its the same thing.

Also, I had already contacted customer support. But I get no reply from anyone!

Black_Widow9
05-08-2017, 08:08 PM
We are still investigating this but if you have any details to add, please make sure to contact Ubisoft Support (https://support.ubi.com/).

dmdilks
05-09-2017, 01:08 AM
We are still investigating this but if you have any details to add, please make sure to contact Ubisoft Support (https://support.ubi.com/).

This isn't the first time somebody had a problem. This has been going on for yrs. In the old forum before they rework the forum a couple of times. Many people have had the same problem with many post asking for help. To me I really doesn't matter. Yes I have a on line account with stuff in it. I had never had a problem till I tried myself.

What I get is when I enter the User & Password. It comes back and tells me Authentication as "USER" Failed Please enter the password again. I have tried many ways with no luck. As far as I know it is the same user & password we use here right.

Gallethril
05-09-2017, 08:58 AM
We are still investigating this but if you have any details to add, please make sure to contact Ubisoft Support (https://support.ubi.com/).

If this is a known issue why is there nothing 'official' to find anywhere to keep us updated? :( Its been down for at least over a week now that I know of (for me). With it being extremely hard to get any type of info about the fact that there even IS an issue, not talking about you guys replying yet...

As for logging in its the account name (not email) with the same password as for Ubisoft account.

K15M4T
05-09-2017, 01:08 PM
Having the same issue that I cannot login to the online profile.

It keeps saying authentication failed.

Gallethril
05-09-2017, 01:14 PM
We are still investigating this but if you have any details to add, please make sure to contact Ubisoft Support (https://support.ubi.com/).

There are enough of us still playing this game (and also people still buying this game). Time to do some more then directing us to a dead support ticket service!

Steam Discussion on this issue:
http://steamcommunity.com/app/33350/discussions/0/1318836262659710702/?ctp=3

Thimo_Beil
05-09-2017, 01:21 PM
Same here, online profile worked fine until about two weeks ago. Since then unable to connect to the online profile. Since my profile is bound to the availability of online services, I cannot continue to play with this profile which is very annoying. Please do something about that.
Thank you.

dmdilks
05-09-2017, 02:19 PM
Come people you want them to fix this that people have been having problems for yrs. There is not just this problem. You still have a memory leak in this game. The way they tried to fix it was using Virtual Memory. I don't play the main game of 1404. I only play the Mod of the game. The mod gives you so much more to build with.

One other thing if you can't finish some parts of the game install the unofficial patch 1.10.

http://forums.steampowered.com/forums/showthread.php?t=2271596

http://www.patches-scrolls.de/patch/185/7/

t0stiman
05-09-2017, 03:11 PM
Please bring the servers back online.

Here (https://steamcommunity.com/app/33350/discussions/0/1318836262659710702/)'s a thread full of people who also cant play online.

NoobishBN.Games
05-09-2017, 06:56 PM
Please bring the servers back online.

Here (https://steamcommunity.com/app/33350/discussions/0/1318836262659710702/)'s a thread full of people who also cant play online.

And one of them is even here - this problem is over 2 weeks.....please fix it.

Gallethril
05-10-2017, 10:34 AM
Pleased to see the servers online again this morning, after roughly two weeks!

Please improve your costumer support and make an official thread next time this happens! For the ones still playing this game this has been extremely frustrating!
Accidents and faults happen Im sure most of us will appreciate at least being updated. Which I would have expected from a company such as Ubisoft. I am extremely disappointed and will think twice next time I get a game from you guys!

bastian433
05-14-2017, 09:55 PM
I bought this game and did not get the serials required to make an online account.
neither did a friend.
It was also a pain to try and login.
You need to look up your old username in https://account.ubisoft.com, and use that to login in the game when you create an online profile.
Then you can login and get a prompt with a serial key that I did not get when buying in uplay.

zw0meter
07-20-2017, 04:33 PM
so... is this a regular thing?

2 hours ago I was happily playing multiplayer in LAN and now I cannot play a LAN-Match (a LOCAL multiplayer-match) because the authentication fails. Because I have to connect to Ubisoft's ****ty servers to play a game that is 8 years old in a LOCAL SESSION! so now I'm sitting here and spend my time googling because customer service is taking forever.

Is this going to be better in the future? Or do I just have to live with this. Because in that case a cracked version with tunngle looks a million times more tempting... just saying...

Poptimus_Rhyme
10-20-2017, 08:38 PM
I bought Anno1404 to play with a freidn, my friend have this problem that is descriped here in this thread, no solutions to find anywhere.

Is this still a common issue? will ubisoft support help me friend so we can play? If yes to the first and no to the latter, I will get a refund and not buy Ubisoft products ever again, please respond post haste.

Vlaxtocia
10-29-2017, 05:40 PM
I've got this exact problem too, me and a buddy just bought it to play online and we get in, sort out our online profiles, and then no matter what we do the internet option just says "cannot connect to multiplayer server". Thankfully I bought it through steam so I can return it for a refund, but if this issue is going to be fixed I'd happily buy it again!

LadyHahaa
10-31-2017, 08:29 PM
https://forums.ubi.com/showthread.php/1777030-Anno-1404-Multiplayer-Outage

broetchenbond_
04-29-2018, 05:51 PM
Hello, i know this thread is quite old but I got the problem as well when I tried to play online today.
Where can I get help I can't find any solutions.

erperejildo
10-02-2019, 11:35 AM
Still not working. Just bought today this game

Ubi-Woofer
10-09-2019, 08:35 AM
Still not working. Just bought today this game

Hey erperejildo, I'm sorry to hear that you're struggling to connect to ANNO 1404 Venice multiplayer. Can you share with me a screenshot of the error(s) you are seeing? Also, do you have your game updated to the latest version, as you've mentioned only just purchasing it?

M4rku5-xp
12-09-2020, 10:17 PM
Today, it happend to me. Same issue here.

dmdilks
12-17-2020, 03:17 PM
Hey erperejildo, I'm sorry to hear that you're struggling to connect to ANNO 1404 Venice multiplayer. Can you share with me a screenshot of the error(s) you are seeing? Also, do you have your game updated to the latest version, as you've mentioned only just purchasing it?

The problem it is everybody how many post and threads that we have? Yes I'm online but it doesn't do any thing. You click on it and comes up for about a second and nothing. It has been a on going problem for years. They fix than it breaks and they fix and it breaks.

Plus I just check my PM messages and I have 2 about multiplayer problem. one 01-2018 & 02-2019

FuriousMikee
01-21-2021, 01:18 AM
Yep, I guess everyone is having the troubles with it.
For me and my friend the same as you just described happened around November 2020 and it's still the same case up to today, so around 2 months.

Click on the "Multiplayer - internet", the lobby screen tries to pop out but does only for like a second and then you are back in the main menu.
There is no error message, no nothing.

I was trying to make a new ticket for this but couldn't even do that because the live chat on the support site isn't online at this time and it is not possible to submit the case via mail, which is just so darn annoying... I hope it gets fixed soon, I'm getting tired of playinf Age of empires and Left for dead 2 and my friend doesn't own the Anno 1800 so the waiting game it is, once again. Third time in 4 years.

dmdilks
01-21-2021, 02:30 PM
Third time in 4 years.

This has been going on from day one. But with the new 1404HE you might not see it fix.

With the new version yes you can play online but there is no real online account like the retail version. Everything is save to your computer.

Ubi-Raziel
01-23-2021, 02:20 PM
Hello!

Apologies for the connectivity issues you are facing, we'll do our best to get this resolved.

From what I can see, the issue usually resolves itself before we are able to get enough information for an investigation.

If you are still unable to connect, please provide a short description of the issue in your own words. Screenshots or a video would also be most helpful.

We can then report this to our devs and they can investigate.

Thank you!

SHONA_1337
01-24-2021, 11:25 AM
Hello!

Apologies for the connectivity issues you are facing, we'll do our best to get this resolved.

From what I can see, the issue usually resolves itself before we are able to get enough information for an investigation.

If you are still unable to connect, please provide a short description of the issue in your own words. Screenshots or a video would also be most helpful.

We can then report this to our devs and they can investigate.

Thank you!
Multiplayer not working and you can't load a savegame from a Online Profile.


Here is a Video

https://youtu.be/z9CjahJnCK0

dutchygirl
01-24-2021, 12:42 PM
I have exacty the same issue as in the video !

zach.nes
01-27-2021, 11:56 AM
Me and three friends of mine have the exactly same problem as shown in the vid... I hope they dont force us to buy the history edition... :nonchalance:

KCannashey
01-27-2021, 01:07 PM
I contacted the support because of this issue at the beginning of January, so far there is no solution. We're currently at deleting and reinstalling the game, they said they were not aware of any server issues on their side and at this point i'm just mostly annoyed of the support. I know they're probably trying the best but still, it's been a month.

dmdilks
01-27-2021, 02:41 PM
Sorry to hear that everybody is having a problem. But I have been here from the old Sunflower days. 1404 has been having server problems form day one.

This isn't something new that just started a few months ago. Deleting and reinstalling the game will not help. I build a lot of computers. I install this game to test the computer.

I have done like 6 computers in the past 3 months and every one of them do what is shown in the Video.


they said they were not aware of any server issues on their side

This topic was started on 05/06/2017.

Almost a year later we had another post 04/29/2018 server problem.

Then 6 months later another post with server problems 10/09/2019.

Now we are almost 8 months later 06-09-2020 and it still not Fix!!! " they were not aware of any server issues on their side"

KCannashey
01-27-2021, 05:54 PM
I also don't believe that deleting and reinstalling will solve anything. I'm just doing the stuff they're saying as i hope eventually they're gonna realise that it's not a problem on my side. The support said that it could also be due to a broken online profile but the question is how could everyone's online profile break at the exact same time.

dmdilks
01-28-2021, 02:38 AM
The thing is I can login online, But it doesn't let me download anything and make a online game. But my account is login and online. Or I can't look at anything online either.

KCannashey
01-28-2021, 01:26 PM
It seems as if some people were able to get the multiplayer temporarily to work by creating a new online profile, i haven't tried it myself and the post is from the end of November but maybe this information can help with a fix https://steamcommunity.com/app/33350/discussions/0/3001046778359741513/#c2970649384357470330

Dante_Noctis
02-09-2021, 05:28 PM
Good day,
so my girlfriend and I wanted to play multiplayer Anno 1404, but there was a complication. We both have our own functional online profiles, but when we click on the "Multiplayer - Internet" or "Multiplayer - Local network" button, a window with another screen will pop up for a short time, and then we will return to the menu. Tried to several PCs, but still the same problem. We don't want to buy the Historical Edition because of that. Can I ask for support or the players themselves for any ideas? Thank you and have a nice rest of the day.

dmdilks
02-10-2021, 02:34 PM
We don't want to buy the Historical Edition because of that.

Sorry that you are having this problem. But it has been like this way for over 6 months or longer. You might have to go that way so you can play online. If you both had online profiles you might have lose them.


Can I ask for support or the players themselves for any ideas?

Sorry again but we are all having the same problem. No matter what any body has tried hasn't work. It all has to do with the server. Like I said to somebody else you could try support. But a lot of people have gone that way with no luck.

Dante_Noctis
02-12-2021, 09:53 PM
Thank you:), yes. In the end, deleting the old online profile and creating a new one helped. Although we both lost our achievements, fortunately we don't mind that much. Mainly that we can play together. We are both closed due to the lockdown, so at least we spend time playing together :)

KCannashey
02-13-2021, 11:49 AM
at this point i believe that Ubisoft just doesn't care about the old game as there is a new edition out there. The support is sending me round in circles, i just got the article for connectivity issues for the game again which i already tried on the 4th of January.

zach.nes
02-20-2021, 11:59 AM
After hours and hours of reseach i found a way to play Anno1404 Venice aside of the shown Problems.

There is a way to configure LogMeInHamachi to play Anno afterwards.
It is a german Video, but if you follow the steps i'll work

https://www.youtube.com/watch?v=yI29Zmu9ra8

Just configure your networksettings like shown in the Vid and then start a new game in LAN-Mode.
I figured out, that it is important that you choose an offline-annoprofile to play.


Hope this will work out for you aswell!

p.s.
sry for my writing but im german :D

dmdilks
02-20-2021, 06:54 PM
That is nice you found a work around. But we shouldn't have to be doing this to get something to work that has work for years.

The other problem is yes people own the retail version. But that version has to many things wrong with it.

People in a way should just spend the extra money and get the new 1404 HE. Yes you can play online. But there is no more online account.

So you don't ever have to worry about losing your online account any more. But like I said thanks for the work around.