PDA

View Full Version : I can not Launch the game.



Festerblight
04-29-2017, 05:37 PM
Hi everyone, after the 'fix' that they added this week, I'm having a lot of trouble launching the game!

So, to my surprise, I tried to play the game this morning and it worked just fine!

Now after turnning off the PC I can not play it again :(.

The problem I have is: I try to launch the game but the launching screen closes and nothing happens, or a crash message appears, I've tried everything from openning the ports, to reistalling the game(4 times already), but nothing seems to work :(, any help?

Festerblight
04-29-2017, 06:15 PM
Here is my launcher log if it is of any help.


[ 4152] 2017-04-29 13:37:41 [ 7768] INFO GameStartPipe.cpp (79) Accepted connection.
[ 4152] 2017-04-29 13:37:41 [ 7768] INFO GameStartPipe.cpp (80) Starting game session.
[ 4152] 2017-04-29 13:37:42 [ 7768] INFO CloudSaveSyncGameStart.cpp (307) Migrate to new cloud save system.
[ 4152] 2017-04-29 13:37:43 [ 7768] INFO CloudSaveMigration.cpp (158) There's no savegames to migrate.
[ 4152] 2017-04-29 13:37:46 [ 7768] INFO UplayGameConnectionHandler.cpp (550) Game with process id 8072 connected.
[ 4152] 2017-04-29 13:37:46 [ 7768] INFO UplayGameConnectionHandler.cpp (560) Game with process id 8072 has been started with product id 316.
[ 4152] 2017-04-29 13:37:46 [ 7768] INFO UplayGameConnectionHandler.cpp (363) Game with process id 8072 disconnected.
[ 4152] 2017-04-29 13:37:55 [ 7768] INFO UplayGameConnectionHandler.cpp (550) Game with process id 6872 connected.
[ 4152] 2017-04-29 13:37:55 [ 7768] INFO UplayGameConnectionHandler.cpp (560) Game with process id 6872 has been started with product id 316.
[ 4152] 2017-04-29 13:38:07 [ 7768] INFO UplayGameConnectionHandler.cpp (363) Game with process id 6872 disconnected.

Festerblight
04-29-2017, 08:19 PM
Am I really the only one with this issue right now? @_@