PDA

View Full Version : FIX for the game error on launching



ESOX-Alarin
04-27-2017, 01:10 PM
We found out that the problem was 20 missing files in the sound packages folder

Those are the files missing: all the es-la; ja; pt-br; ru files

Here you can download them:

mega: https://mega.nz/#!9wExBTTa!U1tFUTT0w4oAXbUz2lxgN0TmBk57RDZkP8j_lCG jcYY

Google drive: https://drive.google.com/open?id=0B38BJF4ZxBFAUDJHWDdkcU9RclE

Here is the Kaspersky scan of the file (it's in italian): http://imgur.com/a/TSYS7

RU Localization, thanks to @EvilSpark1 http://dropmefiles.com/PsOEr

To "install" the files, you have to navigate to your For honor installation directory (fastest way is to open uplay, go to game, for honor, properties and open the folder, place the zip file in the SoundPackages folder and simply unzip it.

it seems that his fix won't work for ch localization :( i don't know if maybe reinstall the game with a different language could help, i don't know if it is even possible...

Hope this help, althought is a temporary fix, becouse the probleem is account related: the patch bugged it out, and it doesn't recognize that files are missing, but until ubi release a fix for that, this way you'll be able to play the game.

See you in game ;)

psyc40
04-27-2017, 01:22 PM
I can't download nothing from that link , mate :c

Netcode_err_404
04-27-2017, 01:26 PM
Serve una chiave di decriptazione valida


Key needed.

ESOX-Alarin
04-27-2017, 01:26 PM
I can't download nothing from that link , mate :c

updated it, sorry mate

BananaOfTheDeep
04-27-2017, 01:39 PM
You did very well, sir.

TheZackAtK
04-27-2017, 01:41 PM
Did not appear to do anything for mine, gonna try again. :/

SkatGameManic
04-27-2017, 01:43 PM
seems it is not work for me...
i am from south korea

ESOX-Alarin
04-27-2017, 01:46 PM
seems it is not work for me...
i am from south korea

it seems to work only on EU localization sadly.... there must be some files mismatch with other loc

SkatGameManic
04-27-2017, 01:50 PM
it seems to work only on EU localization sadly.... there must be some files mismatch with other loc

dam... anyway thx for your effort

S.GEKixxar
04-27-2017, 01:53 PM
Thanks for the fix, my man. I reckon Ubi should hire proactive people like you.

Unfortunately, the fix won't work for me, as I am in Australia. But at least I have the knowledge now.

psyc40
04-27-2017, 02:13 PM
It didn't work for me too :c I'm from Ukraine

ESOX-Alarin
04-27-2017, 02:14 PM
sadly we only had eu files to work with... if you are from other zone, you can ask to access the account of a friend with the working game, the uplay account, and enter with his/her credential. when you do this, the game will download the missing files. Than just log back with your account and it's done. For this to work you need a friend with a working account, so it's not so straight forward, but this works... it's how i found out about the missing files, and was able to get the new ones. If you do this for the other region, we can update the main post with all the packages :)

psyc40
04-27-2017, 02:31 PM
thx for that tip , i've searched for friends with working game , but everybody just not able to enter the game as me , FeelsBadMan

S4k4b4at0u
04-27-2017, 02:49 PM
OK, so i have a question.... why the hell did "verify files" option failed for so many users to recognize corrupt files and re-download them?

ESOX-Alarin
04-27-2017, 02:53 PM
OK, so i have a question.... why the hell did "verify files" option failed for so many users to recognize corrupt files and re-download them?

my best guess? the patch corrupted the uplay profile somehow, not the program itself. when you try to check for the files, those missing are not even in the database the program check, so it's all working for it. but when the game check the files, there are some of them missing, so it won't start. When you log in with someone else account, a working one, it immidiatly finds out you are missing some files, it doesn't even need to verify it... you have a "download" button instead of the regular "play" one, and it starts downloading the additional missing files (1.9gb of them, not exactly 23k that somehow where mia) and than the game starts fine. when you go back to your regular account, the files are already present, so the game starts with no problems.

Seeing that steam users doesn't have this problem at all, it seems plausible that the bug is related to the uplay client, probably account releated (becouse switching to a working one fix it).

I'm no software engeneer so i have no idea what they did to fu*k it up this badly, but i think the problem lies there

NightJew
04-27-2017, 03:13 PM
Can confirm that it works, thanks

SkatGameManic
04-27-2017, 03:14 PM
i really appreciate for your effort. From your info, i wrote how we can solve problem at korean community and korean community share their files.
So, right now, i can play for honor. really really appreciate.

Keksejunkie
04-27-2017, 03:18 PM
Thank you !!
works for Germany

John.Mayer17
04-27-2017, 03:24 PM
i really appreciate for your effort. From your info, i wrote how we can solve problem at korean community and korean community share their files.
So, right now, i can play for honor. really really appreciate.

Could you please share the link to those files? I'm in Asia too.

SkatGameManic
04-27-2017, 03:28 PM
Could you please share the link to those files? I'm in Asia too.

https://drive.google.com/uc?id=0B2Je_iTe_GnEMmY4eVExbFZUeWM&export=download

but it is 6gb so it will takes long time

SKULL.The.Death
04-27-2017, 03:29 PM
Seem it not work for Asia, damn it!!! some one help plz.....

SmallSerious.
04-27-2017, 03:31 PM
it works but sadly come another bug... OMG

Easy anti cheat said missing game.bin i cant join any tipe of game.
I reinstalled anticheat now im veryfing files for the 194871201 time.

PotatoLord47
04-27-2017, 03:34 PM
Works fine for me, thanks!

S4k4b4at0u
04-27-2017, 03:50 PM
Worked for me like a charm! Thank you so much!

I_antrax_I
04-27-2017, 03:52 PM
So im from EU and after copying those files the game doesnt give the error anymore ... sadly ingame multiplayer all modes and low activity and i cant queve up - in the right corner it say group leader only and i dont meet the requirements to play lmao wtf !!! not even a 1 vs 1
http://i65.tinypic.com/2upbw2s.png

ESOX-Alarin
04-27-2017, 03:56 PM
Seem it not work for Asia, damn it!!! some one help plz.....

have you tried with the files posted by SkatGameManic? those should be for asia based players

ESOX-Alarin
04-27-2017, 03:58 PM
So im from EU and after copying those files the game doesnt give the error anymore ... sadly ingame multiplayer all modes and low activity and i cant queve up - in the right corner it say group leader only and i dont meet the requirements to play lmao wtf !!! not even a 1 vs 1


there seems to be some server problems right now... i'm having similar problems, thought i can play dominion without issues, just long que... some friends of mine, wich haven't had the issue regarding the files are experiencing the same, so i don't think the 2 things are related

PotatoLord47
04-27-2017, 04:01 PM
One patch , millions of problems. Ubisoft will never cease to amaze me.

I_antrax_I
04-27-2017, 04:02 PM
THX for the effort man seriously ubi needs to pay you for this :))

ESOX-Alarin
04-27-2017, 04:09 PM
this time it seems like somethig happened to the servers... this is the official statement http://forums.ubi.com/announcement.php?f=869 .... i don't think this time we can do anything about it... it' completly fuk up the server side of the game.... i heard that R6S is encountering problems as well....

Gray360UK
04-27-2017, 04:11 PM
So im from EU and after copying those files the game doesnt give the error anymore ... sadly ingame multiplayer all modes and low activity and i cant queve up - in the right corner it say group leader only and i dont meet the requirements to play lmao wtf !!! not even a 1 vs 1
http://i65.tinypic.com/2upbw2s.png

This is when the servers are down. I've had this before on Xbox, it's not new. You appear to be online and connected to the game, but you are not and nothing will work. I am sure if you check Ubisoft Support on Twitter you will find them apologising for all of their games being down. It was like this on the day the servers went down at the end of the round when the Samurai won but the servers were down and they didnt get their end of round rewards as a result. No one could play, if you could connect you got this screen (I have a screenshot just like this) and all of Ubisofts other games were down too.

JohnWick87
04-27-2017, 04:20 PM
Germany here ;P Seems to work ! At least no error message and game starts fully ! Im in Menu. Thanks so far dude !

But i dont trust it yet.... low matchmaking everywhere O.o When ubi fixes this problem i will redownload the game

ESOX-Alarin
04-27-2017, 04:31 PM
Germany here ;P Seems to work ! At least no error message and game starts fully ! Im in Menu. Thanks so far dude !

But i dont trust it yet.... low matchmaking everywhere O.o When ubi fixes this problem i will redownload the game

it's probably becouse the server just come back online... i'm having high activity in duels right now

sgt.smegma
04-27-2017, 05:06 PM
Dear Esox-Alarin,

the fix worked for me (region: central europe).
Thank you very very much.

sgt.smegma

m6k3
04-27-2017, 05:57 PM
working for me but i wont use it couse i want ****ing ubi to fix it !

Pollux_dk
04-27-2017, 06:03 PM
Works for me EU - Denmark.
Thanks mate!

ESOX-Alarin
04-27-2017, 06:56 PM
Added ru localization thanks to EvilSpark1

Goon-kun
04-27-2017, 07:05 PM
Anything here to help out for NA? Or will the EU pack work?

ESOX-Alarin
04-27-2017, 07:14 PM
Anything here to help out for NA? Or will the EU pack work?

you can try the link from evilspark1, it's bigger, but it's a complete language files, while mine is only the one missing from the EU localization... probably the first one works for everyone, while mine works only when those files are missing. i'd suggest you to try both, the evilspak1 first, even if it's bigger

m6k3
04-27-2017, 07:18 PM
you can try the link from evilspark1, it's bigger, but it's a complete language files, while mine is only the one missing from the EU localization... probably the first one works for everyone, while mine works only when those files are missing. i'd suggest you to try both, the evilspak1 first, even if it's bigger

Anybody just tryied to download a game with all language pack option marked ?

Games-Gamer
04-27-2017, 07:52 PM
This is news! I will never spend any more money on the game from Ubi. In addition to the smart departures and patched myself! Please REUPLOAD RUSSIAN localization in parts of 3GB!

Weird_Eagle
04-27-2017, 08:22 PM
Hi guys
You can try an other Way when the downloadlink doesent work
After work ive logged in on my PC with the accountdata from my sons For Honor.
After that the uplaylauncher loadet the Gamedata down
After that i logged in with my own account and the Error doesent occur longer.
Before that the error poped up evry time i tried to play For Honor
When you have a friend try to login wiht his account on your PC
For me this way worked