PDA

View Full Version : Cat 3.6 is released !!!!! Known Issues...



XyZspineZyX
07-20-2003, 02:50 PM
Known Issues
The following section provides a brief description of known issues associated with the latest version of CATALYSTT.

Setting the Landscape details to Perfect in the game IL2 Stumovik Forgotten Battles results in the system not responding during the track playback

Enabling Anit-Aliasing and attempting to take a screen shot results in a corrupt capture when running OpenGL games,
such as, CounterStrike, Half-Life, Quake III or Medal of Honour, This will be fixed in an upcoming CATALYSTT release.........

They dont mention FB here but Im assuming it should fix it for us as well If not Im gona be sad.
(the screen shots that is)

I havent Installed 3.6 yet so cant give any reports

Anyone that has please post results & system spec.
mainly processor,ram,vid-card & O/S

Thx in advance!!!


<Center><div style="width:700;colorhttp://ubbxforums.ubi.com/infopop/emoticons/icon_razz.gifurple;font-size:14pt;filter:shadow Blur[color=black,strength=11)"><Center>
I am He who lives, and was dead, and behold
I am alive forevermore.
I am the Alpha and the Omega
the Begining and the End.</div> <center>

<center><FONT COLOR="white">ӚFJ M œ R D ˜ ӡ[/i]</FONT>

XyZspineZyX
07-20-2003, 02:50 PM
Known Issues
The following section provides a brief description of known issues associated with the latest version of CATALYSTT.

Setting the Landscape details to Perfect in the game IL2 Stumovik Forgotten Battles results in the system not responding during the track playback

Enabling Anit-Aliasing and attempting to take a screen shot results in a corrupt capture when running OpenGL games,
such as, CounterStrike, Half-Life, Quake III or Medal of Honour, This will be fixed in an upcoming CATALYSTT release.........

They dont mention FB here but Im assuming it should fix it for us as well If not Im gona be sad.
(the screen shots that is)

I havent Installed 3.6 yet so cant give any reports

Anyone that has please post results & system spec.
mainly processor,ram,vid-card & O/S

Thx in advance!!!


<Center><div style="width:700;colorhttp://ubbxforums.ubi.com/infopop/emoticons/icon_razz.gifurple;font-size:14pt;filter:shadow Blur[color=black,strength=11)"><Center>
I am He who lives, and was dead, and behold
I am alive forevermore.
I am the Alpha and the Omega
the Begining and the End.</div> <center>

<center><FONT COLOR="white">ӚFJ M œ R D ˜ ӡ[/i]</FONT>

XyZspineZyX
07-23-2003, 09:06 AM
Anyone installed 3.6 ?

<Center><div style="width:700;colorhttp://ubbxforums.ubi.com/infopop/emoticons/icon_razz.gifurple;font-size:14pt;filter:shadow Blur[color=black,strength=11)"><Center>
I am He who lives, and was dead, and behold
I am alive forevermore.
I am the Alpha and the Omega
the Begining and the End.</div> <center>

<center><FONT COLOR="white">ӚFJ M œ R D ˜ ӡ[/i]</FONT>

XyZspineZyX
07-23-2003, 09:16 AM
I have, but I just bought my 9800 pro, so I can't tell you much on what's what.

I'm getting terrible fps with perfect selected though.

-------
I'm just saying...


<Center><img src=http://groups.msn.com/_Secure/0QwC4BKYUc8NdMGbLmK6nXDVLh2PHDHXJaQ1bq!8G7LP4M88wB FsyxFjf4d*z6zBGsbDWqHu7YGhkgzyCM27ZtHoOdC*BEG5*v4s Dst1JT1g/sig.jpg> </Center>

XyZspineZyX
07-23-2003, 09:24 AM
I have a Radeon 9700 Pro and I installed the Cat 3.6 yesterday. Had the Cat 3.4 before. Didn't notice any performance increase at all with the 3.6. Printscreen still doesn't work. "Perfect" landscape settings works OK, but performance is too degraded so I can't use it anyway.

Menus/buttons and icons on minimap in FB looks uglier with the Cat 3.6.

I reverted back to the Cat 3.4 drivers...

XyZspineZyX
07-23-2003, 09:40 AM
It's the game engine regarding perfect settings and bad framerate with Radeon cards, it will be addressed in the upcomming patch.

It was listed in the Readme file info posted by Fishdog.

<center> http://www.322squadron.com/images/322.gif </center>

XyZspineZyX
07-23-2003, 10:07 AM
thx capo !!!

<Center><div style="width:700;colorhttp://ubbxforums.ubi.com/infopop/emoticons/icon_razz.gifurple;font-size:14pt;filter:shadow Blur[color=black,strength=11)"><Center>
I am He who lives, and was dead, and behold
I am alive forevermore.
I am the Alpha and the Omega
the Begining and the End.</div> <center>

<center><FONT COLOR="white">ӚFJ M œ R D ˜ ӡ[/i]</FONT>

XyZspineZyX
07-23-2003, 10:08 AM
Think Ill wait till 3.7 or 3.8 when the screen shots are fixed

<Center><div style="width:700;colorhttp://ubbxforums.ubi.com/infopop/emoticons/icon_razz.gifurple;font-size:14pt;filter:shadow Blur[color=black,strength=11)"><Center>
I am He who lives, and was dead, and behold
I am alive forevermore.
I am the Alpha and the Omega
the Begining and the End.</div> <center>

<center><FONT COLOR="white">ӚFJ M œ R D ˜ ӡ[/i]</FONT>

XyZspineZyX
07-24-2003, 11:05 AM
^

<Center><div style="width:700;colorhttp://ubbxforums.ubi.com/infopop/emoticons/icon_razz.gifurple;font-size:14pt;filter:shadow Blur[color=black,strength=11)"><Center>
I am He who lives, and was dead, and behold
I am alive forevermore.
I am the Alpha and the Omega
the Begining and the End.</div> <center>

<center><FONT COLOR="white">ӚFJ M œ R D ˜ ӡ[/i]</FONT>

Message Edited on 07/24/0304:06AM by Locust_161st

XyZspineZyX
07-24-2003, 11:17 AM
Most of the issues that are listet in the Catalyst Driver Changelog do not occur on ALL machines.

I can speak for my whole clan (yes, "clan", we where founded back in 1996).. and the issues in UT2003.. none of us ever had those listet bugs.. also my (and a friends) system (both with 9700) don´t freeze during playback even with perfekt on.

So its more a "it MAY freeze etc" thing.


Btw, screenshots DO work, if you use fraps or hypersnap. Those tools also do not produce lag when screenshotting, so I don´t see a real problem in this "issue"

----
http://www.heidegrundschule.de/darksun/skinslogo.jpg (http://www.il2skins.com/?action=list&whereauthorid=InsaneDruid&comefrom=display&ts=1049772896)

XyZspineZyX
07-28-2003, 01:02 AM
InsaneDruid wrote:
- Btw, screenshots DO work, if you use fraps or
- hypersnap. Those tools also do not produce lag when
- screenshotting, so I don´t see a real problem in
- this "issue"

Well the same Light blue screen I get when I take a screen shot in df or coop servers is the same Light blue screen I get when I try to Play Pilot Carear in IL2FB so there is a problem & there related in some way

I feal that if ATI or 1C or maybe if they work together ??

They can resolve this Screen shot Issue & hence fix the Sim so its actualy playable offline ?





<Center><div style="width:700;colorhttp://ubbxforums.ubi.com/infopop/emoticons/icon_razz.gifurple;font-size:14pt;filter:shadow Blur[color=black,strength=11)"><Center>
I am He who lives, and was dead, and behold
I am alive forevermore.
I am the Alpha and the Omega
the Begining and the End.</div> <center>

<center><FONT COLOR="white">ӚFJ M œ R D ˜ ӡ[/i]</FONT>

XyZspineZyX
07-28-2003, 03:08 AM
Cat 3.6 and directx 9.0b combined brought the frame rates with all settings max at 1024 (full aa and anis with perfect landscape) from 7-8 FPS to around 14-16 FPS .. still not quite playable but effectively doubled nevertheless.

XyZspineZyX
07-28-2003, 05:12 AM
HeavyDelta wrote:
- I have, but I just bought my 9800 pro, so I can't
- tell you much on what's what.
-
- I'm getting terrible fps with perfect selected
- though.


LOL HD /i/smilies/16x16_smiley-very-happy.gif ... what's that ? around 50?? Pfft ... I get 20 on a good day with medium /i/smilies/16x16_smiley-sad.gif

Time for upgrade /i/smilies/16x16_smiley-wink.gif

<center>http://www.medals.org.uk/united-kingdom/images/uk654.jpg