PDA

View Full Version : Re-boots happening often in Aces



SevCav
03-28-2004, 12:23 AM
Anyone else having problems with the game re-booting your computer? I have had this happen now on 4 different machines with different specs, brands of video, sound, and all with most current drivers and direct X 9.0
It seems to happen most often when triggering a Joystick button. Tried game port and USB style joystick with same results.

SevCav
03-28-2004, 12:23 AM
Anyone else having problems with the game re-booting your computer? I have had this happen now on 4 different machines with different specs, brands of video, sound, and all with most current drivers and direct X 9.0
It seems to happen most often when triggering a Joystick button. Tried game port and USB style joystick with same results.

Wilburnator
03-28-2004, 01:38 AM
I haven't had this happen yet. So far, the game has run perfectly. I haven't had the timeout problem I've heard so much about in AEP either. Not only that, I've seen many posts about decreased frame rate in AEP, where I have experienced a slight increase. I have a group of online buddies I have known for several years that I play FB and a couple of racing sims with, and they haven't been having any of these issues either. The one thing I have noticed, though, is that playing for a long time (several coop missions) the game seems to get laggy for some or all players. A quick reboot takes care of that.

Tribely
03-28-2004, 02:14 AM
SevCav: I had the similar problem and managed to solve it by changing sound settings to directx-safe. After that the game has worked perfectly.

Happy hunting!

Jordan_72
03-28-2004, 03:44 AM
Hello SevCav, i had a similar problem, bluescreen in Win2000 from AEP, mostly when the game had to load something new or me being shot down.

Strangely every other game run fine on the same machine, but i was able to track the problem to
1) my poor onboard-soundchip not supporting 32 channels and - much more important
2) porked ATI-Omega-driver installation for unknown reason, switched back to 2.5.22 from 30 with proper install and all works fine.
With the 2.5.30 I have lots of problems on my machine strangely and even Omega himself I asked per email has noch clear explanation.
But as long as the 2.5.22 run perfect, I have nothing to worry about.

My system: Athlon XP 2400+ on older VIA KT266A-Board, ATI 9700pro, 1GB DDR, all slighly o/c.

crazyivan1970
03-28-2004, 08:57 AM
Hi SevCav, i hope you wouldn`t mind if i move this to technical support forums.

Follow this link: http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=49310655&m=961101313

V!
Regards,

http://blitzpigs.com/forum/images/smiles/smokin.gif

VFC*Crazyivan aka VFC*HOST

http://www.rmutt.netfirms.com/coop-ivan.jpg

http://www.rmutt.netfirms.com/vfc/home.htm

Kozhedub: In combat potential, the Yak-3, La-7 and La-9 fighters were indisputably superior to the Bf-109s and Fw-190s. But, as they say, no matter how good the violin may be, much depends on the violinist. I always felt respect for an enemy pilot whose plane I failed to down.