PDA

View Full Version : Emil's Cockpit Problem!!!



SNIPER-67
04-13-2004, 02:46 PM
We are some Nvidia users to have a problem with the cockpit of Bf109 E4,E4/B,E7 and E7/Z since AEP:
http://perso.numericable.fr/~fabporte/pb.jpg
it seems This is not a problem of drivers because old and last drivers have the same problem with differents models of Nvidia cards.

Thanks for yours answers and sorry for my english!!!!

SNIPER-67
04-13-2004, 02:46 PM
We are some Nvidia users to have a problem with the cockpit of Bf109 E4,E4/B,E7 and E7/Z since AEP:
http://perso.numericable.fr/~fabporte/pb.jpg
it seems This is not a problem of drivers because old and last drivers have the same problem with differents models of Nvidia cards.

Thanks for yours answers and sorry for my english!!!!

Fafnir_6
04-13-2004, 03:08 PM
I have a Radeon 9600Pro and I experience this phenomena as well. I think the texture map for the Bf109E is corrupted in the data archive that AEP installs over top of the original FB one. Luckily the crappy decal is not seen under most flight circumstances (Below edge of vision).

My question is whether or not other people see red seat parts in the P-47. I thought they were supposed to be interior green like the rest of the cockpit.

Cheers,

Fafnir_6

crazyivan1970
04-13-2004, 03:36 PM
Please submit dxdiag, conf.ini, screenshots and short explanation - and send to il2beta@1c.ru

V!
Regards,

http://blitzpigs.com/forum/images/smiles/smokin.gif

VFC*Crazyivan aka VFC*HOST

http://www.rmutt.netfirms.com/coop-ivan.jpg

http://www.rmutt.netfirms.com/vfc/home.htm

Kozhedub: In combat potential, the Yak-3, La-7 and La-9 fighters were indisputably superior to the Bf-109s and Fw-190s. But, as they say, no matter how good the violin may be, much depends on the violinist. I always felt respect for an enemy pilot whose plane I failed to down.

SNIPER-67
04-13-2004, 03:52 PM
i don't find dxdiag,where is it?

Kasdeya
04-13-2004, 04:01 PM
Check the IL2 Community Help Forum for that info. I would get it for you but I am at work right now and don't have that much time.

http://www.HouseofKasdeya.com/demon.jpg (http://www.361stvfg.com/)

crazyivan1970
04-13-2004, 04:11 PM
http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=49310655&m=314103891&r=305103092#305103092 INSTRUCTIONS for dxdiag

V!
Regards,

http://blitzpigs.com/forum/images/smiles/smokin.gif

VFC*Crazyivan aka VFC*HOST

http://www.rmutt.netfirms.com/coop-ivan.jpg

http://www.rmutt.netfirms.com/vfc/home.htm

Kozhedub: In combat potential, the Yak-3, La-7 and La-9 fighters were indisputably superior to the Bf-109s and Fw-190s. But, as they say, no matter how good the violin may be, much depends on the violinist. I always felt respect for an enemy pilot whose plane I failed to down.

Kasdeya
04-13-2004, 04:41 PM
Thanks Ivan. I just got home and checked to see if anyone finished what I started.

http://www.HouseofKasdeya.com/demon.jpg (http://www.361stvfg.com/)

04-13-2004, 05:17 PM
I have that same bug with an ATI Radeon.

Ob.Emann
04-13-2004, 10:44 PM
Same problem here.

GeForce 4 Ti4200 w/ latest NVIDIA drivers.

Der Oberst von schlechten Piloten

Neo-X-
04-14-2004, 05:37 AM
If I remember correctly this problem is known to Oleg & Co and he stated that it won't be fixed because its too deep in the code of the engine. So its not related to any drivers.

[This message was edited by Neo-X- on Wed April 14 2004 at 09:44 AM.]

PlaneEater
04-14-2004, 06:11 AM
Actually, that almost looks like someone accidentally attached the top two verticies of the placard's 3D polygons to the handle object that's pulled out right above it...

GregSM
04-14-2004, 07:50 AM
"If I remember correctly this problem is known to Oleg & Co and he steted that it won't be fixed because its too deep in the code of the engine. So its not related to any drivers."


I hope you're wrong, it's a fairly glaring mistake.


Cheers,


Greg

VVS-Manuc
04-14-2004, 07:57 AM
before AEP the texture was ok http://ubbxforums.ubi.com/infopop/emoticons/icon_mad.gif

Neo-X-
04-14-2004, 10:46 AM
Greg, I hope I'm wrong too. Just try looking up in the AEP bug threads. I thought it was somewhere in there..

julien673
04-14-2004, 11:38 AM
BUMP ! http://ubbxforums.ubi.com/images/smiley/51.gif

switch21
04-14-2004, 11:57 AM
Same problem here. Nvidia 4600 card, latest drivers.

04-14-2004, 01:11 PM
It's not "too deep in the code of the engine".

This mistake only cropped up in AEP 2.00. It wasn't present in earlier versions.

If something as trivial as a mismapped texture is "too deep", then I shudder to imagine what an ugly mess of spaghetti Oleg must be working with. http://ubbxforums.ubi.com/images/smiley/52.gif