PDA

View Full Version : YETI Fatal error



lSemteXl
03-27-2017, 08:06 PM
Hey guys, just bought this in the sale but I'm having the Yeti issue. Googled and looked over tons of threads and tried the following fixes:

1. Fresh install of game
2. Offline mode on Uplay
3. Compatibility mode for DX9.exe, DX11.exe, Future soldier.exe, gu application and launcher
4. Tried using a cracked exe
5. Delete the files in documents and also change the default file to force into dx9 etc.

I'm running a GTX1080 with drivers 378.92 on Windows 10.

Not sure what else to try now?

Any suggestions?

Tengg-Eri
03-27-2017, 11:21 PM
Latest game version?
https://support.ubi.com/en-gb/Faqs/Details/kA030000000eT7lCAE
and also player aplicable only patch:
http://forums.ubi.com/showthread.php/772100-Cloud-update-27-05

lSemteXl
03-28-2017, 10:43 PM
It won't let me run the patches manually, it can't find an install on my system. Running the digital version on Uplay so would have thought it would be the latest version. I tried putting that DLC patch in my install folder as well but still no luck with getting the game to launch :(

Tengg-Eri
03-31-2017, 06:28 PM
no problem for me to run digital version on geforce 980m, same drivers version + same win10
Run well from the day i installed it.
No more ideas from me...
good luck with it