View Full Version : I need help. Contacting server.. Error [7-00000005]

03-26-2017, 03:45 PM
last 2 days im getting error message after contacting servers .. I'm playing on ps4. contacting servers (loading) taking 1 minute. after that im getting Error message: The For Honor servers are unreachable at this time. Please try again later. For more information contact http://support.ubisoft.com [7-00000005]

psn id: droledian27
psn countery: Turkey

04-01-2017, 03:53 AM
have 2 playstations on same network one works fine the other is unable to connect because of error 7-00000005 so it's not on my end right? some one please explain and ubisoft please fix

04-01-2017, 04:05 AM
Just started with me minutes ago.

04-01-2017, 04:07 AM
And it started right after an upload to YouTube, if that helps.

04-01-2017, 04:09 AM
Lol funny. Ive had this problem since the beta. And it still continues with the main game. Just keeo trying and eventually you'll get in. Oh and my faction war has never worked.

04-02-2017, 03:45 AM
I have exactly the same problem. Since the 1.04 update I get the [7-00000005] error.

I plaayed in closed beta and since release and I used different networks, so it is definetly not a problem with my router. Something is seriously ****ed up with the 1.04 update.

Already tried to install on C. and to start uplay as administrator, but nothing worked.