PDA

View Full Version : Shugoki Customization Glitch



Potato_W1zard
03-23-2017, 02:48 AM
Not sure where to post this, since there is no official bug report that I am aware of (sorry if there is).

1, it says the Dusk color scheme for attackers is not unlocked, even though it is default. This also applies to my other heroes and the raider, where it is locked but he still has it equipped.

2nd, I recently purchased the "Pray For You" emote, but in game it appears as the "Try Harder" emote (which I do not have).

I'm also on PS4, thanks :D

Kiiyor
03-23-2017, 04:06 AM
Not sure where to post this, since there is no official bug report that I am aware of (sorry if there is).

1, it says the Dusk color scheme for attackers is not unlocked, even though it is default. This also applies to my other heroes and the raider, where it is locked but he still has it equipped.

2nd, I recently purchased the "Pray For You" emote, but in game it appears as the "Try Harder" emote (which I do not have).

I'm also on PS4, thanks :D

Same thing for me, on PC, with the emote.

I think I need to muster up the stones to email support. Sigh. I'm going to have to *talk* to somebody.

tonycawley69
03-23-2017, 04:13 AM
I have a customisation glitch on 2 of my characters where on the heroes screen it has the orange blob on them to say they've got something new, but they don't.

On one of them it's a helmet, even though they've only got 1 helmet and it's equipped.

On the other character it's a pain pattern.

There's nothing I can do to make the irritating orange blob go away.