PDA

View Full Version : problem with campaigns



XyZspineZyX
09-24-2003, 06:22 PM
!
When I wrote my 'Scramble' campaign, I had some problems making sure that the player would be seated in the correct aircraft............. ending up with having to start the campaign at the second highest rank....

Now I have been converting the campaign to be played from the german side..... mainly flying Me109's.......... but everything has gone haywire........

the missions play OK from the FMB.... with the players plane ticked in the 'player' box, and all the other planes/flights/aircraft (flyable) ticked in the 'AI only' box.......
BUT...... when starting the campaign it all goes to hell and you can find yourself in the seat of almost any flyable plane (on the German side)

The 'AI only' and 'player' boxes which were ticked seem to be completely ignored.......... and it doesn't even ignore those flights which are due to have a delayed start......... sometimes selecting them too, which then cancels the delayed start and throws the mission out completely.............

anyone else having this problem, or found a way around it??

XyZspineZyX
09-24-2003, 06:22 PM
!
When I wrote my 'Scramble' campaign, I had some problems making sure that the player would be seated in the correct aircraft............. ending up with having to start the campaign at the second highest rank....

Now I have been converting the campaign to be played from the german side..... mainly flying Me109's.......... but everything has gone haywire........

the missions play OK from the FMB.... with the players plane ticked in the 'player' box, and all the other planes/flights/aircraft (flyable) ticked in the 'AI only' box.......
BUT...... when starting the campaign it all goes to hell and you can find yourself in the seat of almost any flyable plane (on the German side)

The 'AI only' and 'player' boxes which were ticked seem to be completely ignored.......... and it doesn't even ignore those flights which are due to have a delayed start......... sometimes selecting them too, which then cancels the delayed start and throws the mission out completely.............

anyone else having this problem, or found a way around it??