View Full Version : Drone and Binocular buttons not working...

03-12-2017, 12:54 AM
several times it happened where I can't bring out my drone or binoculars out to recon enemy bases, I'm wondering if anyone else has this issue. The thing I notice of when this bug happens is everytime I get out of a vehicle this bug happens.

03-12-2017, 02:13 AM
Yes, happens to me all the time. Same with my friends aswell. Seem to be a issue with lots of people i know.

03-12-2017, 02:32 AM
Happen to be as well. No Drone after using it like 10 times. then no work at all. I complete mission and go to a home base reload ammo at the crate. and then the drone started to work again. Is there perhaps some kind of limit on how many drone flights you can do until you need to get a new one. Not sure . it may just have reset it via the travel to base

03-12-2017, 10:10 AM
Same issue here but didn't happend often - maybe you guys noticed also the heli bug?

03-12-2017, 07:37 PM
I have the same issue after using the "Explosive" drone. I'm able to use the binocs and drone as per usual until I explode my drone, then these buttons do not work and I'm unable to "Recon" in Ghost Recon.

03-12-2017, 10:49 PM
Yes I have had this issue where lose control of the bird and it either won't respond to throttling down or up and it happens radomly

03-13-2017, 01:39 PM
this happens to me all the time to temp fix it do a squad wipe. i hope they patch it soon

03-15-2017, 02:02 PM
I've been having this problem too and the only way I've been able to fix it is to quit the game and restart it;

03-15-2017, 04:46 PM
Same issue here. All squad members that I have been playing with has same issue. have to log out and back in to get it back working.

03-16-2017, 02:24 AM

03-16-2017, 03:07 AM
Possible Fix for this while in game (anecdotal personal account).

This happened to me yesterday, while prone on a cliff, close to the edge. Instead quitting the game like friends had in the past, I had tried a few things which did not work. I did get the binoculars and drone to come back after toggling the vision type (cycling from normal, through N/V, Thermal, and back to normal).

Was unaware of this glitch until it happened to a friend a few days ago.

Literally anything that happens in this game that would normally seem like a possible error on the player side, has been a glitch 100 percent of the time. Obviously when someone has only a few hrs playtime and they call something out, it may be a case of them not knowing a command or button.

03-16-2017, 04:32 AM
I also have this issue.

03-16-2017, 01:22 PM
I have also suffered constantly from this problem. Several times during the game when trying to use the drone or the binoculars the game does not execute the requested command. I run the command with the control and the game does not respond to the command. For the drone and binocular commands to re-operate again, I have to either return to the main game menu or even restart it. This has caused me a lot of trouble. Can anyone know if there is any prediction for this problem to be solved?

03-16-2017, 01:23 PM
had the same issue. the only way i can correct it is if I fast travel to the nearest base.

03-16-2017, 02:33 PM
I am also constantly suffering from this problem. The only way I found to partially circumvent the problem is by returning to the main game menu or restarting the game.

03-17-2017, 02:07 AM
Hey all -

For the drone and binoculars, we have added this to our known issues thread (http://forums.ubi.com/showthread.php/1600154-Known-Issues-Updated-March-13). We are currently working to resolve the issue! Sorry for the inconvenience.

03-17-2017, 05:29 AM
Hello UbiPhobos, Alright?

We appreciate feedback and hope that a fix for this issue will be made available to the public or as soon as possible. So a prediction for a release of this correction in the report for kindness.

Hey all -

For the drone and binoculars, we have added this to our known issues thread (http://forums.ubi.com/showthread.php/1600154-Known-Issues-Updated-March-13). We are currently working to resolve the issue! Sorry for the inconvenience.

03-17-2017, 09:04 AM
I have that issue as well as all the other issues with the game i try to use the bino's or drone and my character won't bring them out. Then all of a sudden i can use them again. i have encountered loads of faults and listed everyone.

Sheriff Gotcha
04-15-2017, 11:02 PM
A month later and this still isn't fixed.. and it has been an issue since the release, if not the beta. Unfortunate.