View Full Version : Error code tarija-00000

03-10-2017, 05:34 AM

I see multiple people with this issue. I am now one of the many trying to figure this out. All internet connections on my end are open, speed is good, etc... NAT is open and xbox live says my multiplayer connection is good to go. I literally am unable to join ANY of my friends games due to this error code, which there is no guide to what this error code means other than I am unable to connect to anyone. Will you please respond to what may be causing this issue in your end? If there's some kind of outage on the ubisoft servers, let us know please!!

03-10-2017, 05:21 PM
I've the same problem too...

trying to join a coop network game with 2 friends, it shows me ERROR Tarija 00013.
my NAT is open, my network "is all ok". speed is good.

I've tried resetting the Xbox today(XBOX ONE S 2 months old) but I haven't tested the coop yet. (a friend had a similar issue with assassin's creed-ubisoft and fixed it by doing this)
I'll report here if it will work.

any idea how to fix it?

Lunatic LK47
03-15-2017, 04:35 AM
Having the same issue on my end for the PS4.

03-27-2017, 08:43 PM
i'm having this issue currently...was there ever a fix or reply?