View Full Version : Syncing GRW HQ Recources not working / lost Recources

XR Jabba81
03-07-2017, 08:24 AM
I have connected my Galaxy S7 Edge with my Network and connected the Guerilla App with my console.
Ubisoft-Network button and Game-Connection button in upper right Screen on my phone are green.

so far so good...

Then I wanted to sync my accomplished recources to the game. Pressed the send to wildlands button and I thought that was it.
Unfortunately my recources didnīt go over to my game :( instead they are still showing in the App but the crate shows a red colour. Tried to sync again and it says "you have no recources to Transfer".

Where are my recources now? Any suggestions?

03-07-2017, 02:25 PM
The same thing happened to me on my iPhone 7. I synced with the app and hit the transfer resources button and it only sent 1250 of each resource. I have been playing the game since the closed beta launched and have 23,500 on my lowest resource. Could it be a possible daily transfer cap?

XR Jabba81
03-07-2017, 02:34 PM
I will not hope this and donīt think thats it ;) I didnīt get any resources for now btw.

03-07-2017, 03:44 PM
Same thing, although about a half hour/hour later, I was able to make another transfer. Nothing after that. Tried finishing a mission in the app, nothing. This morning, had many missions completed and a few more resources collected, crate's still red.

03-08-2017, 02:41 AM
I too have had this problem. Been searching for a solution but nothing comes up yet. Someone on Facebook did suggest that maybe there is a daily transfer limit. We'll see later tonight or tomorrow morning!! I will post if successful.

03-08-2017, 06:11 AM
Just confirmed. It appears to only let you transfer 1250 of each per day. I am Eastern US and just after 12 AM it let me transfer and I watched as each one showed 1250 added to my in game inventory.

03-08-2017, 07:11 AM
I was still not able to transfer any more tonight. I did get 2 transfers last night, so maybe the reset is a set time instead of 24 hours from last transfer. Hopefully it'll work tomorrow, otherwise I probably won't bother opening up the app again.

XR Jabba81
03-08-2017, 07:41 AM
Okay hopefully thats the reason why.... but I didnīt get the 1250 of each. Strange. Will test it this evening again. Thank you!