PDA

View Full Version : No Voice



cheetah2144
03-07-2017, 06:52 AM
Game launched I hear the music and sound effects but no in game voice from any of the characters. Not from the cinematics and not from actual game play either.

cheetah2144
03-07-2017, 07:15 AM
Simple restart fixed it. But now when creating a new character the character is hidden behind the menu to customize my character so I had to guess.

Whokay
03-07-2017, 07:58 AM
I have this exact same problem. I have also tried restarting the game and it did not fix it.

ShaIimar
03-07-2017, 09:10 AM
same problem

freiwald69
03-07-2017, 12:35 PM
Sadly Only this will help:
Go into Windows Audio settings and Change from 5.1/7.1 to stereo.
Voices will be There again

cheetah2144
03-07-2017, 02:33 PM
Sorry when I said restart I meant my PC not the game.

guest-TYVv0N6j
03-09-2017, 10:41 AM
Game audio for mission commanders, fellow teammates and rebels on team does not work. All other audio works, but not vocals from same teams. This does not appear to be an issue with normal headphones or with my deskop surround speakers, just with the Turtle Beach Stealth 450 headset.

Changing the audio both in game and thru windows control panel applet does not provide . Only way to hear the team vocals is to use wired headset, or desktop speakers.

CB

jacob1501
02-05-2018, 03:39 PM
Ik there's a ton of ppl that say it's the stereo and 5.1/7.1 audio settings to stereo but I did all of that and they are still gone (All voices & Cutscean voices). Do I have to reinstall the game? Or what.. Is it possible I can't fix this? I'm looking for a second fix.

Ubi-Trippn
02-07-2018, 03:49 PM
Hi,
You could try reinstalling the game it could be an issue with the files.
But first please confirm that the Windows settings for your sound device are also set to Stereo.
You should also delete the config file for the game found here: C:\Users\%username%\Documents\My Games\Ghost Recon Wildlands\GRW.ini

Fusifu
02-08-2018, 05:09 PM
I am encountering the same problem as well with VO and Kingslayer recordings.
It's kind of frustrating to not be able to hear most of the narrative in the game. :(
I have tried setting to stereo, deleting config and reinstalling to no avail.

Please see a bug fix log from another player here:
https://www.reddit.com/r/Wildlands/comments/5y6xqn/bug_fix_temp_fix_for_no_voices_in_cutscenes/