PDA

View Full Version : Please help me



NORAD_prowlr_UK
07-23-2004, 01:26 PM
Whenever i use gl settins my force feedback doesnt work and its pi**ing me off http://ubbxforums.ubi.com/images/smiley/784.gif
9700 pro 128mb
P4 2.8
768mb ram
btw i'm using the latest catalyst drivers

NORAD_prowlr_UK
07-23-2004, 01:26 PM
Whenever i use gl settins my force feedback doesnt work and its pi**ing me off http://ubbxforums.ubi.com/images/smiley/784.gif
9700 pro 128mb
P4 2.8
768mb ram
btw i'm using the latest catalyst drivers

BM357_Raven
07-23-2004, 01:31 PM
That pi**es me off too! Through my years of experience I'd say it sounds like there's something wrong. Have you tried smacking it upside the head?

Blazing Magnums 357th VFG
bm357.com (http://www.bm357.com/NEW_BM357/flash_intro.html) | Roster (http://bm357.com/NEW_BM357/bm357_rosters.asp) | Flash Cartoon (http://bm357.com/NEW_BM357/raven_in_plane9p.html) | BroDawg (http://www.bm357.com/NEW_BM357/flash-intro/tinman3.html) | QuickTime Video (http://www.bm357.com/NEW_BM357/Downloads_Public/bm357_transmission.zip)
Blazing_Magnums Server (http://bm357.com/NEW_BM357/server.htm)

http://bm357.com/bm357_goofy_ubi.jpg (http://bm357.com)http://ubbxforums.ubi.com/images/smiley/35.gif

If yur on my six, then I'm AFK...

ASM 1
07-23-2004, 04:27 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by BM357_Raven:
That pi**es me off too! Through my years of experience I'd say it sounds like there's something wrong. Have you tried smacking it upside the head?

_Blazing Magnums 357th VFG_
http://www.bm357.com/NEW_BM357/flash_intro.html | http://bm357.com/NEW_BM357/bm357_rosters.asp | http://bm357.com/NEW_BM357/raven_in_plane9p.html | http://www.bm357.com/NEW_BM357/flash-intro/tinman3.html | http://www.bm357.com/NEW_BM357/Downloads_Public/bm357_transmission.zip
http://bm357.com/NEW_BM357/server.htm

http://bm357.comhttp://ubbxforums.ubi.com/images/smiley/35.gif

If yur on my six, then I'm AFK...
<HR></BLOCKQUOTE>


OT: guys you can say pissing in here - it doesn't get censored

Your prob is a strange one - not had it myself yet.... I have yet to install my FFB2 on this new PC so I don't know for sure....

Hope you get it sorted

S!

Andrew

http://img78.photobucket.com/albums/v299/asm016/WW2%20Stuff/Sig_Pic.jpg

Slick750
07-23-2004, 05:01 PM
Start with the simple things, disable your joystick in control panel...reboot , if its a sidewinder , do the auto detect thing, retry the game, if not you might want to try reinstalling DirectX, i'm not sure but i think joysticks use directX.

Slick750
07-23-2004, 05:02 PM
Start with the simple things, disable your joystick in control panel...reboot , if its a sidewinder , do the auto detect thing, retry the game, if not you might want to try reinstalling DirectX, i'm not sure but i think joysticks use directX.

Zatorski
07-23-2004, 06:09 PM
I, amd most people, loose the force feedback if you start a game and then alt-tab or hit the windows key to start a program, and then return to IL2. I thought I'd mention this if this is what you are doing. It sounds kinda funny that OpenGL mode for you video card would affect your joystick.
Perhaps you can reinstall DirectX.

http://en.wikipedia.org/upload/2/24/Mosquito.inflight.250pix.jpg

242Sqn_DJ-VeZZ
08-01-2004, 04:03 PM
Hmmmm... this sounds similar to problems I'm having with my old MS Sidewinder Force Feedback joystick, which I think I've attributed to the new Radeon 9800Pro graphics card I've installed.

What I've found is that I can run the game in OpelGL and have working force feedback if I run the game after a computer reboot.... is this the case for you NORAD_prowlr_UK? When I run the game a second time the force feedback doesn't work.

Switching to DiretX sometimes helps, but it all gets a bit random. I'm thinking the latest ATi Catalyst drivers may have something to do with it, but haven't had a chance to investigate further.

Dunno if what I've said helps at all.. if I find anything else out I'll post back!