PDA

View Full Version : Anno 1503 and Windows 10 - Program won't start



greg.sealby
03-03-2017, 03:16 PM
Hi,

I've just downloaded one of my favourite games from years ago Anno 1503 from UbiSoft. When I try to launch it from UPlay it tries to start up, but crashes every time. Has anybody had a similar experience and can give some direction on how to resolve it? Could it be that his game is not compatible with Win 10? I've been through the system and application logs and there is nothing being logged.

Please help!!!

Thanks,
Greg

Black_Widow9
03-05-2017, 07:58 PM
Hello and welcome to the Forums,

Can you please try running as admin in compatibility mode (https://support.microsoft.com/en-us/help/15078/windows-make-older-programs-compatible)? If you're still having trouble, get in touch with our Support team (https://support.ubi.com/) so they can troubleshoot this with you.

Thanks

SmkyVo
10-07-2018, 09:50 AM
any luck resolving this? still won't work for me

dmdilks
10-07-2018, 03:21 PM
Mine runs fine on windows 10. But I'm not running Uplay either. I run mine with GOG.com. Plus I didn't even have it installed on windows 10. I just click on my windows 7 install and it runs. That is right I just went to where all my games are installed on a hard drive. Went in and click on the Startup.exe and the game runs. Plus it is running through windows 10 and no Compatibility Mode. It is more likely Uplay that is causing the problem.

Uplay is the only one that I have problems with. If I reinstall windows all I have to do is run the game interface on all other game companies. Point to where the games are at they do a updates and I'm running again. Now on Uplay this will never happen. I have to reinstall all the game again and jump through hoops to make things work.

One game that everytime I went to run it after I reinstalled was 2070 with deep ocean. You had to jump through hoops to get the deep ocean to run. Well I figure it out. I had the deep ocean, but Uplay in a way never put into my account. Plus we have had many threads on that problem deep ocean loop. Well what I did was buy deep ocean again and now it works fine. So I two copies of deep ocean one that will not run and one that does.

fjsteve
04-10-2019, 08:14 AM
Just looked for an answer to getting this game running on windows 10. Seems this issue hasnt been addressed. I'd like to get it running, anyone?? :confused::confused:

Ubi-Woofer
10-09-2019, 09:56 AM
any luck resolving this? still won't work for me


Just looked for an answer to getting this game running on windows 10. Seems this issue hasnt been addressed. I'd like to get it running, anyone?? :confused::confused:

Hello! Did running the game with administrator rights (https://support.ubi.com/en-GB/faqs/000025662/Run-applications-with-administrator-rights), and in compatibility mode (https://support.microsoft.com/en-us/help/15078/windows-10-make-older-apps-or-programs-compatible), as my colleague previously suggested, help to get ANNO 1503 run?

If not, I'd recommend completing our full basic PC troubleshooting guide (https://support.ubi.com/en-GB/faqs/000025947/Basic-PC-Troubleshooting/) as a next step, before creating a support case (https://support.ubi.com/en-GB/Cases/New) on our website with your MSinfo and DxDiag files attached (https://support.ubi.com/en-GB/faqs/000026442/Submit-Dxdiag-and-Msinfo/) for us to investigate further.