PDA

View Full Version : Spear Sweep Finisher Problems



Bukkr
03-01-2017, 06:35 PM
Hey, all:

I'm having trouble executing the spear sweep finisher. From what I gather, after the first two moves of the combo, I should execute a heavy while holding the down (S) button. This works fine in the shield combo but not after two lights. Any help you can provide would be greatly appreciated.

Thanks

Kopleman
03-02-2017, 09:14 AM
What lights r u talking about? Simple light->light or lights after shield slam(hunter's strike, touncing thrust)? In second variant if u whant to use swepp u must do it after first light, coz now SS, HS, PT are part of chain.

Bukkr
03-02-2017, 02:09 PM
What lights r u talking about? Simple light->light or lights after shield slam(hunter's strike, touncing thrust)? In second variant if u whant to use swepp u must do it after first light, coz now SS, HS, PT are part of chain.

Just testing out light>light>SS, and it only seems to go off once in a while. I'm going to try slowing my inputs down.The faster attacks seem kinda spammy, so they may be causing some timing issues.

Thanks for your response.

KotoKuraken
03-02-2017, 06:57 PM
If you want to do L>L>H to do your shield sweep, its "L>L> hold back while H"

The only ways to do your spear sweep if either doing a backwards Heavy after your ram, or doing a backwards Heavy at the end of a combo

Bukkr
03-03-2017, 12:26 AM
If you want to do L>L>H to do your shield sweep, its "L>L> hold back while H"

The only ways to do your spear sweep if either doing a backwards Heavy after your ram, or doing a backwards Heavy at the end of a combo

Thanks, that's what I was doing. it just turn out I was doing it too slowly (I thought I was doing it too fast). To make it work, I have to hit the heavy + S (back), only a split second after I hit the second light. It almost feels like it's a single move, not a combination of three moves. I'm not entirely happy about this, as it means I have to fully commit to the combo before i see what happens to the first move. Is this typical?

Thanks again.

Bukkr
03-04-2017, 05:07 PM
The problem only manifested itself when I was trying out the moveset against the level 0 bot in the practice arena. In all other situations, the sweep finisher works as advertised -- for now.