PDA

View Full Version : Can't get into matches after the new update



Vlad_The_Poker
03-01-2017, 06:32 PM
Platform:PC

After I downloaded the update, I got into 4 or so matches, 2 of which ended in a network error. After the last one, I can no longer get into any 4v4 game mode. It cycles through every matchmaking parameter and just sits there. This has gone on for an entire day.

My NAT type is green, my download speed is over 100mb/s, and I don't have issues with any other game.
I previously was working with an internet connection of under 3mb/s and I could get into matches like nothing. Now that it's actually a good connection, I can't get into games.

Duothus
03-01-2017, 07:45 PM
Platform:PC

After I downloaded the update, I got into 4 or so matches, 2 of which ended in a network error. After the last one, I can no longer get into any 4v4 game mode. It cycles through every matchmaking parameter and just sits there. This has gone on for an entire day.

My NAT type is green, my download speed is over 100mb/s, and I don't have issues with any other game.
I previously was working with an internet connection of under 3mb/s and I could get into matches like nothing. Now that it's actually a good connection, I can't get into games.

I have the same f@#$%ing issue man. I get error when trying dominion and other 4v4. I just had a hell of a work week and was looking forward to some game time.
this happened after patch v 1.03. I thought a f@#$ing patch was supposed to fix bugs not create them. and to think I was telling ppl this games was good.

I HATE UBISOFT!! if they don't fix this problem, i'm asking for a refund and cancelling my uplay account. it's not worth it. :(