PDA

View Full Version : Weird NAT (RB6 and For Honor)



Butter.Chicken
02-17-2017, 09:01 AM
Can any1 help me as this is too weird...I get open NAT type in Rainbow Six Siege while my NAT type is strict in For Honor I have made all exceptions in firewall settings and now I have turned it off also I have done port forwarding for this too! Nothing works! Before for honor I didn't have to do anything for RB6 as it was open before I applied these changes it was open before and is open now!

ArchangelREON
02-17-2017, 03:29 PM
Having the same problem but my NAT is stuck at moderate for For Honor but open on Siege

Seppel82
02-17-2017, 05:12 PM
Hey Guys,

i had the same Problem, i used UPNP on my Router to get Open NAT in other Ubi Games like Siege, The Crew. But it didnt work in For Honor. So i checked the Windows Firewall. I had to give permission to the forhonor.exe to get NAT open. May it helps you. After i did that i have my NAT always on open (green).

Seppel82

Butter.Chicken
02-17-2017, 05:37 PM
I have turned of my windows firewall still no change. :(

Seppel82
02-17-2017, 08:37 PM
I have turned of my windows firewall still no change. :(

And did u also turned on UPNP in your Router settings or forwarded the needed Ports?

Butter.Chicken
02-18-2017, 07:23 AM
Both!! Still strict takes me minimum 5-10 minutes to find PVE match can't join any PVP except 1v1

Singh1_1
02-18-2017, 10:23 AM
same here, please update this thread if you ever find a solution, ill do the same if i find a solution