View Full Version : Steam Beta Version Makes Heavy Attacks Cancel Guard Mode

02-11-2017, 06:47 PM
I played uplay beta version for a while, and had no real issue like this. Only problem is consistent inconsistency with proper nat. But I digress.

I downloaded steam version, I wanted the overlay and the such. I bought this on steam as a pre-order, which is damn rare, so I figured why not? I'm glad I did though.

This is with a controller. 360 for windows one.

When I start a fight, I lock on, per usual. So, I am holding down LT. I do breaks, or light attacks. There is no problem. The moment I tap RT for a heavy, boom, guard mode is off as if I let go of LT. And if I hold down heavy, I can run around as though I have no buttons pressed. I can't do area attacks either, since it also involves the heavy attack. To do anything heavy, I had to stay out of guard mode.

I first experienced this with the Female Raider. Hadn't touched it really, figured why not try today? I then quit out after dying because I had begun to realize what was wrong. I went a round before, lost all 3, because I didn't know what was going on yet.

I swapped to my Orochi, and tried again. Same problem. Couldn't use the heavy attack, or any move that required me to press it.

Anyone else get this? Just me? I hope if this is an actual bug, it is fixed before Tuesday, or I will be very regretful of buying this.

And no, "use your keyboard" is not a valid answer nor fix to this.

02-11-2017, 07:14 PM
This is a known bug that's being addressed. Happened to me today. Exit out of the game, restart your controller or unplug/replug the controller to the USB.

If that doesn't work, try starting the game and then re-starting the controller. The command that's being combined with heavy attack is "set beacon," so you can go into control options and unbind that command as well.

02-11-2017, 07:18 PM
Well, wasn't known to me until today. Unplugging the controller before launch and then plugging it back in after the Main screen solved it. Which I actually discovered before Icame back here.

It's weird, but easily solved. Hope it is entirely fixed before release though.