PDA

View Full Version : FPS drops in Open Beta



sallivation
02-10-2017, 06:10 PM
Then I played in Close Beta fps was normal. Now in Open Beta fps drop down to 40-50 sometimes. Help me please. I have GTX 970. Optimization in Close Beta was better or what?

The.Odee
02-10-2017, 07:10 PM
Same here

sallivation
02-10-2017, 07:16 PM
Same here

I hope they fix it. Mb with a new driver or realese patch.

Invictus-0x90
02-10-2017, 07:21 PM
yeh same here, cant even play the game with above minimum settings laptop with everything set to low.

sometimes I drop below 10fps ffs

sallivation
02-11-2017, 05:35 PM
Developers, do the same optimisation in game like it was in Close Beta please!!! Open Beta destroyed my gtx 970.:(

JC_Denton89
02-11-2017, 06:05 PM
I played closed beta and two of the alphas and I had this problem too.

There were threads about it here, and it seems like you get major frame drops when CPU usage hits 100%

The solution that worked for me and some other people in those threads was to disable one of your CPU cores in task manager (in windows 10, to go details tab, right click forhonor.exe, click "set affinity" and uncheck a core)

This prevents CPU usage from maxing out and prevents stuttering unless you have background programs using a lot of CPU.

You have to do this every time you start the game, but I haven't had too much stuttering this time compared to previous tests

I have a 970, i5-4690, and 16GB RAM and get smooth 60fps after doing this with everything maxed except ambient occlusion on HBAO+ and I'm not using supersampling