PDA

View Full Version : Anyone else having RED NAT and it wasn't RED before?



Agent__Panda
02-10-2017, 05:36 AM
Mine was yellow when the Beta started and now its red I thought it was from when I opened all the ports from this guide http://forums.ubi.com/showthread.php/1571401-PC-Connectivity-Troubleshooting

but then I saw this on Ubisoft's support
https://support.ubi.com/en-us/News/000026262/Degradation-of-Online-Services-PC

Anyone successfully changed their NAT to open?

davedxd
02-10-2017, 05:42 AM
opening all ports or using dmz made my green nat go to red, then i reset and not gonna change, my green nat worked fine on closed beta, im sure the problem is not here..

Edit: i played with yellow nat during the closed beta and had no problems finding games..

Agent__Panda
02-10-2017, 05:52 AM
I see, my NAT is still red even after I reset it, I just managed to complete a DOM game with no issues but I don't know about the future.

big_jdawg420
02-10-2017, 06:27 AM
Same here. Im having horrible connection issues. I played the Ghost recon beta last weekend and I had to put my PC in DMZ to get an open NAT but when I try it for this game it doesnt help.

Bobola
02-10-2017, 06:51 AM
I was red in closed beta, I am red now. I have no problems playing with some randomly selected players, but can't join sessions of my friends and they cannot join mine. Dear Ubisoft, how can you expect people like me to buy this game with such serious issues? This is the first game I play with this kind of problem. Fix it or just let us know will you at least try to. Fantastic game with gamebreaking issues.