PDA

View Full Version : Neverending issue with co-op



artuurz
01-08-2017, 10:46 PM
Dear Gamers, Dear Ubisoft Team,

While awaiting Wildlands I decided to play GRFS with my friends. They bought the game, installed on Uplay and [of course?]... we spent whole afternoon trying to play it in co-op. We tried every solution found on this forum, on steam forum and those advised by your tech support. Nothing. We checked routers, connected directly, reinstalled the game and uplay, fixed ip addresses, deleted friends and so on and so on, but NOTHING helped.

That's why I have decided to open this topic:
@UBISOFT: Guys, have you really not fixed the issue in 5-years-old game? Seriously? What approach is this? Will there be any fix or the game has been already lost and my friends threw away their money?

If someone from the company read this, please answer.

No regards,
AZ

Tengg-Eri
01-09-2017, 02:29 AM
have you checked if the 'inbound' and 'OUTBOUND' rules are set for GR:FS and Uplay in windows firewall? (In advanced setings) ??

In my case, I had to set inbound AND outbound rules for windows firewall for: UbisoftGameLuncher.exe, FutureSoldierdx9.exe (or FutureSoldierdx11.exe), FutureSoldier.exe, UplayService.exe, Uplay.exe and Luncher.exe... All processes can be found in game installation folder and Uplay installation folder

Good luck to You!
Also try to set up DMZ on routers, though I get it you most likely have tried that already...

And check here:
https://support.ubi.com/en-gb/Faqs/Details/kA030000000eT7kCAE

And no. This game had last patch in 2013 and it is not obligatory...
http://forums.ubi.com/showthread.php/772100-Cloud-update-27-05
So no more support from ubisoft or whatsoever...

It makes me thinking what the hell they were thinking by telling ppl to buy GR:FS to get guaranteed access to Wildlands BETA... GR:FS's issues with connection are so repulsive and very much showing poor support from ubisoft....

artuurz
01-09-2017, 10:06 AM
Thanks for reply, Tengg-Eri.

Yep, I have checked inbound and outbound rules, also disabled my antivirus firewall from the software I'm using on my WS. Checked everything also on my notebook with W7, on which I played the game when it was released but now it is not working on this machine too. My work is solving hardware and software based issues in one worldwide IT company, so I assume I REALLY checked all basic and most of advanced options to solve this issue...

Haven't tried with cloud patch though... I have very little hope it will work, but it is worth to try. I will post the result here.

The problem is, that I cannot imagine the same problem being unsolved with game on other platform than uplay (especially the "water in gas state" one) for so long years... Now it is probably too late, but the sad thing is, that they CAN not to care about ppl... I won't buy wildlands, at least not soon, because of this - that is my reaction for selling me faulty product. But one does not matter now, they will sell billions of copies anyhow, with or without me and, let's say, my colleagues mentioned in OP... And that is sad :(

Have a nice day/night!

Tengg-Eri
01-09-2017, 02:06 PM
Other P2P Uplay games work just fine...
I don't get it.