PDA

View Full Version : constant connection error de-003-01



DonZwenkwiel
01-08-2017, 02:01 PM
game keeps returning to main menu giving me this error [de-003-01]
it logs on just fine and I can play for like 30 seconds at a time but then i get the error and have to do it all over again
my network connection is fine btw

also can you make the catchpa's more legible, or am I actually a robot cuz I can't read the damn things XD

Pete--81
01-08-2017, 03:07 PM
game keeps returning to main menu giving me this error [de-003-01]
it logs on just fine and I can play for like 30 seconds at a time but then i get the error and have to do it all over again
my network connection is fine btw

also can you make the catchpa's more legible, or am I actually a robot cuz I can't read the damn things XD

also getting this all day on pc (e.u)

R3asondmt
01-08-2017, 03:19 PM
Same here. For two days now, i've been experiencing this issue non-stop when I launch the game.

So far, I've been able to actually play once in 6 attempts or so, considering the fact that I tend to curse Ubi and everyone who has ever worked there after ~10 unsuccesful attempts.

Since the game launched, I was unable to join a friend's party, too. I finally got time to set up router and everything, to try and play as Ubi intended (aka. not alone in the mountain) and now this.
I can't see how any physical brand selling that could ever get away with this, that's just unacceptable.

cannasuf
01-08-2017, 03:29 PM
Same here. I am getting De-003-01 connection lost error. I can live on game only 10 seconds. It delievers me to main screen. I changed dns and reset my network and close my anti-virüs program and everything running on back screen but nothing changes. Any1 knows the solution.?

Bruckal_Uplay
01-08-2017, 03:39 PM
Same problem here in Austria. Purchased the game today, but I get connection lost error DE-003-01 as well.

cannasuf
01-08-2017, 03:41 PM
Same problem here in Austria. Purchased the game today, but I get connection lost error DE-003-01 as well.

I bought it yesterday :( But I can't play it today. The King of bugs Ubisoft

Pete--81
01-08-2017, 03:42 PM
please fix this Ubisoft !

com_c0dy
01-08-2017, 03:48 PM
Same here in Germany. Server maintenance?

cannasuf
01-08-2017, 04:09 PM
I don't think it maintenance. Because after entering the game , it delivers you to main screen for few seconds.

Barbo_
01-08-2017, 04:37 PM
Same here in Switzerland. EU servers are probably shut down for no explained reason. This is really starting to annoy me, every time I play a Ubisoft game I have connection issues. Last year with Rainbow Six Siege, I couldn't play with my friends for months. This year, I have to configure my router to play with my friends and after a few days I receive this DE-003-01 error.

Great job Ubisoft. But I guess it's my fault, because I'm stupid enough to think an online game from them is good idea.

com_c0dy
01-08-2017, 05:13 PM
Same here in Germany. Server maintenance?

restart worked for me...

cannasuf
01-08-2017, 06:28 PM
They fixed. It works for now.

DashMillerSays
01-08-2017, 07:05 PM
still down on ps4