PDA

View Full Version : Assassin's Creed: Unity. Sequence 9 Memory 2 CRASH



Dwi4ntlake
12-20-2016, 06:19 PM
I already try to backup xaudio etc, removing ACU.exe and SQ09_M020_SC181_184_WR.bk2 and verify the game cache.
setting up the graphic to the lowest, with 4:3 and 800x600.

whenever i try to reach elise on the ground or from the top it always crash
pls help.

I'm still using Windows 7.
Here are my spec
Intel I7 4790k
ASrock z97 Fatal1ty Killer
Gigabyte GTX 780 OC
Corsair Vengence Black (2x4) 1600MHz

Thank you.

strigoi1958
12-20-2016, 09:16 PM
Hi CaramellMeow, Merry Christmas and welcome to the forums, Your PC is very good and is easily capable of running unity without changing resolution. I haven't played Unity in a long while but I assume it is the memory where you eventually rescue someone from the Sorbonne. I do not recall anyone having a problem there and as you have already verified your game files I am not sure how to help. But I notice you mention xaudio.... I remember that people used to disable the Realtek onboard sound (ALC892) in Windows device manager to stop some crashes and others used to find the xaudio2_7.dll and just rename it (maybe xaaudio2_7.dll) and that also stopped crashes, I hope one of these works :)

Dwi4ntlake
12-21-2016, 03:49 AM
Hi CaramellMeow, Merry Christmas and welcome to the forums, Your PC is very good and is easily capable of running unity without changing resolution. I haven't played Unity in a long while but I assume it is the memory where you eventually rescue someone from the Sorbonne. I do not recall anyone having a problem there and as you have already verified your game files I am not sure how to help. But I notice you mention xaudio.... I remember that people used to disable the Realtek onboard sound (ALC892) in Windows device manager to stop some crashes and others used to find the xaudio2_7.dll and just rename it (maybe xaaudio2_7.dll) and that also stopped crashes, I hope one of these works :)

Merry Christmas too strigoi1958, thanks for welcoming me :)
anw.

I've been thru some forums that says i might try to reduce the setting to lowest for that area only. But it didn't work.
I already tried to delete XAudio2_7.dll from Sys64, SysWOW, and even one inside the "Ubisoft Game Launcher", and still didn't work.
It just crash like whenever i was 50M+- from Elise. (as far i know you got to talk to Elise to trigger the Sq 9 Mem 2 mission)

Thank you

strigoi1958
12-21-2016, 04:17 PM
There are some general solutions that may work.... and I hope they do, because I played over 700 hours of Unity and it is a brilliant game and looks amazing (especially on a GTX 780 OC)

Run Uplay and ACU.Exe as admin
Turn off Uplay overlay (and steam if you are using that)
do a clean install using wagnards DDu.exe (display driver uninstaller.... it cleans the bits that nvidia leaves behind with their clean install) and install the latest driver.... I struggle to keep up because they make a new one every week or two :)

I love the Zooey D avatar :)

Dwi4ntlake
12-23-2016, 06:26 AM
There are some general solutions that may work.... and I hope they do, because I played over 700 hours of Unity and it is a brilliant game and looks amazing (especially on a GTX 780 OC)

Run Uplay and ACU.Exe as admin
Turn off Uplay overlay (and steam if you are using that)
do a clean install using wagnards DDu.exe (display driver uninstaller.... it cleans the bits that nvidia leaves behind with their clean install) and install the latest driver.... I struggle to keep up because they make a new one every week or two :)

I love the Zooey D avatar :)

I already tried to turn off the uplay and steam overlay, run uplay and steam as admin.
It seems the crash only appears when i enter the area le quartier latin sobborn disctrict.
I already try to use another save too, my latest save was on sequence 9 memory 2. So i try with my another save sequence 3 memory 1 and go to that area
it goes into crash.

inb4 i already redownloading the game too

strigoi1958
12-23-2016, 10:16 AM
I'm not sure if it will help but have you tried to play that section in windowed mode or borderless window mode? because I remember someone changed their ini file from windowmode=1 to windowmode=2 so I'm assuming it changed it to windowed.
Apart from that I can only think it may be a setting in nvidia control panel that may need changing? I'm clutching at straws here hoping to stumble on something (sorry) Do you have Geforce experience? I know even if shadow play is turned on it causes a few of my games to crash. If you have GFE perhaps you could try optimal game settings on or off....
The only last thing I can think of is... in Nvidia control panel, if you look at HELP there is debug mode, if you turn that on I believe it sets clock speeds to reference and it stops any conflicts between overclocking and some games. That worked for me in Dishonored 2.

other than that there is this thread but you may have already tried these.

http://forums.ubi.com/showthread.php/984398-PC-ACU-Troubleshooting-Guide-And-Possible-Solutions